VS 700 - No Audio

This is a discussion on VS 700 - No Audio within the Android Audio forums, part of the Android Discussions category; I had bought myself and granddaughters VS 700 few year back..Since then they have been upgraded to new phones and I still kept the AS700. ...

Results 1 to 2 of 2

Thread: VS 700 - No Audio

  1. #1
    Android Lurker swartlick's Avatar
    Join Date
    Jan 2015
    Posts
    1

    Angry VS 700 - No Audio

    I had bought myself and granddaughters VS 700 few year back..Since then they have been upgraded to new phones and I still kept the AS700. Last week my phone got dropped in to water. I dried it out and it works but the display seems damaged. Since I had my granddaughter's phones I had my number switched to another AS700. But it has no sound at all. No ring tones and if I use the speaker on a call it does not work and it kills the callers voice. I checked with my grand daughter she said the audio worked fine when she used it last. I looked every where I can not find any thing that would turn off all audio. I know this is an old phone to most of you guys. Still would any one know what would cause this?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Banned Metur1987's Avatar
    Join Date
    Sep 2015
    Posts
    67
    I think you need replace your speaker, it would solve your problem. Take it to the nearest service center, it would solve it.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Audio from Micro USB?
    By Bob Loblaw in forum Nexus One Accessories
    Replies: 12
    Last Post: 05-03-2010, 02:43 PM
  2. Wireless audio for the car
    By celebration in forum Nexus One Audio / Video
    Replies: 8
    Last Post: 04-01-2010, 11:34 AM
  3. So I just went to the car audio store...
    By N_1 in forum Nexus One
    Replies: 10
    Last Post: 03-15-2010, 05:06 AM
  4. Audio very soft
    By cyberboi79 in forum Nexus One Tech Issues / Bug Reports
    Replies: 0
    Last Post: 03-01-2010, 04:31 AM
Android Forum