Jelly Bean - Vista - USB Mount

This is a discussion on Jelly Bean - Vista - USB Mount within the Android Forum forums, part of the Android Discussions category; Using Samsung Galaxy Skyrocket S2 that the ATT device center just upgraded to Jelly Bean 4.2.1. Prior to the upgrade, ATT backed up my contacts ...

Results 1 to 3 of 3

Thread: Jelly Bean - Vista - USB Mount

  1. #1
    Android Lurker Parkdoc's Avatar
    Join Date
    Feb 2014
    Posts
    1

    Jelly Bean - Vista - USB Mount

    Using Samsung Galaxy Skyrocket S2 that the ATT device center just upgraded to Jelly Bean 4.2.1. Prior to the upgrade, ATT backed up my contacts and other info to the SD card. I can see the files are backed up by removing the card and looking at it on my pc in a card reader. When I put the SD card back into the phone and look at the card(s) that show under "MY COMPUTER" on my Vista PC, it seems to indicates the cards are empty.

    I did find on one site before I was even able to see the cards that there are problems if you don't use the original samsung cable. I found this to be true as other cables I had did not make a good connect. My cheapo cables purchased would not let me tether, but only charge the phone. I don't understand this, but it is what it is.

    There are a number of programs people recommend to solve this issue. One is "Multimount SD card". Has anyone ever used this and did it work? I have also read that Jelly Bean now uses MTP which causes this type of problem. However, I'm not yet educated on this subject.

    I have the icon on the phone showing the USB cord is connected. In one spot I read that debugging should be checked under developers options and in another that it should be unchecked with the tether option is selected. So to simply restore my data and music etc. to my phone from the backup on the SD card to see the data on the phone, are there any simple step by step instructions anywhere? , What am I not seeing that this seems so difficult to accomplish? Thanks.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator cali's Avatar
    Join Date
    Sep 2011
    Posts
    4,830
    Thanked
    329 times
    Welcome to the site. Moved your thread for responses.

  4. #3
    Banned Metur1987's Avatar
    Join Date
    Sep 2015
    Posts
    67
    I think you are not using the original cable. Try to use original USB cable, it will work.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. What Do You Think About Jelly Bean?
    By neto333 in forum Android Forum
    Replies: 10
    Last Post: 01-31-2013, 02:46 AM
  2. No Jelly Bean Update =(
    By schwarz171 in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 01-26-2013, 07:50 PM
  3. OG Droid Gets Jelly Bean ROM
    By dgstorm in forum Android News
    Replies: 0
    Last Post: 08-27-2012, 05:37 PM
  4. Jelly Bean
    By cd_fifty_6 in forum Future Android OS
    Replies: 5
    Last Post: 08-20-2012, 08:09 PM
  5. Jelly Bean Difficulties
    By ccampbell in forum Android Forum
    Replies: 3
    Last Post: 07-18-2012, 05:22 PM
Android Forum