Yet another post...lol I know nothing xD

This is a discussion on Yet another post...lol I know nothing xD within the Android Forum forums, part of the Android Discussions category; doesn't look like you are rooted, try running z4 again, once you are rooted and z4 has su permission the options will change to unroot ...

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48

Thread: Yet another post...lol I know nothing xD

  1. #11
    Rescue Squad 1KDS's Avatar
    Join Date
    Jan 2011
    Posts
    173
    Thanked
    5 times
    doesn't look like you are rooted, try running z4 again, once you are rooted and z4 has su permission the options will change to unroot and reroot

  2. #12
    Super Moderator/RS furbearingmammal's Avatar
    Join Date
    Jan 2011
    Location
    Two hours north of Syracuse, NY. Yes, there IS civilization that far north.
    Posts
    3,983
    Thanked
    197 times
    Twitter
    FurryVarmint
    Make sure USB Debugging is turned on before running z4root!

  3. #13
    Android Jr Member wolvesmandrew's Avatar
    Join Date
    Jan 2011
    Posts
    39
    Turned on USB Debugging...same thing happened. And after rebooting my phone gets Superuser, and z4 root has 3 options- Temporary Root, Permanent Root and Unroot, where am I going wrong?

    Sent from my X10i using Android.net App

  4. #14
    Super Moderator Droid-Xer's Avatar
    Join Date
    Jan 2011
    Location
    El Paso, TX
    Posts
    2,239
    Thanked
    59 times
    Twitter
    _B0BB0_
    Try running temporary root first and then run permanent root.

  5. #15
    Android Jr Member wolvesmandrew's Avatar
    Join Date
    Jan 2011
    Posts
    39
    Sure thing. Will let you know what happens

    Sent from my X10i using Android.net App

  6. #16
    Super Moderator Droid-Xer's Avatar
    Join Date
    Jan 2011
    Location
    El Paso, TX
    Posts
    2,239
    Thanked
    59 times
    Twitter
    _B0BB0_
    Ok. Run temp, it should reboot, and then when its back on, run perm

  7. #17
    Android Jr Member wolvesmandrew's Avatar
    Join Date
    Jan 2011
    Posts
    39
    didnt work...becomin disillusioned with this now

    Sent from my X10i using Android.net App

  8. #18
    Super Moderator Droid-Xer's Avatar
    Join Date
    Jan 2011
    Location
    El Paso, TX
    Posts
    2,239
    Thanked
    59 times
    Twitter
    _B0BB0_

  9. #19
    Android Jr Member wolvesmandrew's Avatar
    Join Date
    Jan 2011
    Posts
    39
    Trying the 1st one now

    Sent from my X10i using Android.net App

  10. #20
    Android Jr Member wolvesmandrew's Avatar
    Join Date
    Jan 2011
    Posts
    39
    Su- permission denied
    How to sort that? lol (I am learning- Honest!)

    Sent from my X10i using Android.net App

Page 2 of 5 FirstFirst 1234 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Post Pics Taken with Your Phone!
    By wicked in forum Off-Topic Forum
    Replies: 202
    Last Post: 03-11-2016, 01:13 PM
  2. Replies: 44
    Last Post: 03-04-2013, 06:16 PM
  3. Playoff Picks - Post 'em here!
    By danDroid in forum Off-Topic Forum
    Replies: 61
    Last Post: 01-24-2011, 01:57 PM
  4. See a bug? Post it here!
    By Dorian in forum Introductions & Site Assistance
    Replies: 23
    Last Post: 01-16-2011, 06:42 PM
  5. Post your home screen!
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 0
    Last Post: 08-31-2010, 12:29 PM

Search tags for this page

drocap fails to execute

,
uid 10104 android app
Click on a term to search our sites for related topics.
Android Forum