Change Keyboard Layout to QWERTY

This is a discussion on Change Keyboard Layout to QWERTY within the Android Forum forums, part of the Android Discussions category; Hi all, Is it possible to change the keyboard layout on Android to QWERTY? Using HTC One X and the AZERTY layout is bugging me. ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree1Likes

Thread: Change Keyboard Layout to QWERTY

  1. #1
    Android Lurker George88's Avatar
    Join Date
    Jun 2012
    Posts
    5

    Change Keyboard Layout to QWERTY

    Hi all,

    Is it possible to change the keyboard layout on Android to QWERTY? Using HTC One X and the AZERTY layout is bugging me. I can't find any options for changing the layout of the keyboard in the "Language & Keyboard" options, just language changes and changing the "standard" keyboard to a "phone" keyboard, etc.

    All I keep getting on Google search results is "Change QWERTY to AZERTY" results, but with no answers anywhere.


    Cheers.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator RobKort's Avatar
    Join Date
    Apr 2012
    Location
    Pennsylvania, US
    Posts
    630
    Thanked
    75 times
    Go to the Play Store and download a keyboard application that has the option. Touchpal and Go Keyboard I believe has it.

    -end of line-



  4. #3
    Android Lurker George88's Avatar
    Join Date
    Jun 2012
    Posts
    5
    Thanks for the reply RobKort.

    So, umm... weirdest thing has happened. Just 5 minutes after posting this message my keyboard has suddenly changed to QWERTY. Don't know what the hell I've done, but I put my phone down the post this message, then just picked it back up to mess around with it and noticed the keyboard was in QWERTY layout.

    In all honesty I haven't used the phone a whole lot yet, but I believe the keyboard always was QWERTY. I only realised today that the layout was AZERTY, so I guess it somehow got changed.

    Anyway, another question from me. The phone must have default settings for changing between layouts because it has just decided to switch between them of its own accord. I suppose it's not too important to figure out why, but is this some kind of bug? I didn't touch any options or anything.

    Cheers.

  5. #4
    Super Moderator RobKort's Avatar
    Join Date
    Apr 2012
    Location
    Pennsylvania, US
    Posts
    630
    Thanked
    75 times
    Check on settings/language & input, it should be there.

    Sent from my MB860 using Tapatalk 2



  6. #5
    Android Lurker sera_cheer_25's Avatar
    Join Date
    Jun 2012
    Posts
    3
    Try holding down the text box and clicking input methods I think that'll do it it does it into phone

  7. #6
    Android Lurker George88's Avatar
    Join Date
    Jun 2012
    Posts
    5
    Thanks for replying.

    RobKort, In my phone there are no "Language & input" settings, only "Language & keyboard". I've searched through every option inside it and there's nothing to change the keyboard layout and no mention of AZERTY or QWERTY is made anywhere.

    sara_cheer_25, I did what you said and held down my finger on a textbox but no options came up or any "input methods", and I'm not sure what I did, but now my keyboard is back in AZERTY mode and I'm getting frustrated with this lack of optionality and ease-of-use concerned with such a minor thing!

    Surely it must be simpler than this? I'll download an app to change it if I have to, but now I want to get to the bottom of this silly problem. There's got to be a way of changing this without needing external apps? I mean, there clearly is because I've done it twice today and not realised what I'd done until it was too late.

    Cheers.

  8. #7
    Android Lurker royfernandez's Avatar
    Join Date
    Apr 2012
    Posts
    19
    Thanked
    4 times
    Quote Originally Posted by George88 View Post
    Thanks for the reply RobKort.

    So, umm... weirdest thing has happened. Just 5 minutes after posting this message my keyboard has suddenly changed to QWERTY. Don't know what the hell I've done, but I put my phone down the post this message, then just picked it back up to mess around with it and noticed the keyboard was in QWERTY layout.

    In all honesty I haven't used the phone a whole lot yet, but I believe the keyboard always was QWERTY. I only realised today that the layout was AZERTY, so I guess it somehow got changed.

    Anyway, another question from me. The phone must have default settings for changing between layouts because it has just decided to switch between them of its own accord. I suppose it's not too important to figure out why, but is this some kind of bug? I didn't touch any options or anything.

    Cheers.
    SETTINGS > PERSONAL > INPUT > Input Method (Touch Input) > OPTIONS... If it is French, change it to English.

    Technically, it should work.
    furbearingmammal likes this.

  9. #8
    Android Lurker George88's Avatar
    Join Date
    Jun 2012
    Posts
    5
    royfernandez,

    You solved it!

    Settings -> phone -> language & keyboard -> HTC sense input -> international keyboard

    I unchecked all languages but English (there were about 5 checked), now keyboard layout is in qwerty mode again.

    Thanks again!

  10. #9
    Android Lurker jj1234's Avatar
    Join Date
    Sep 2012
    Posts
    1
    There is a button on the lower left of the keyboard that changes the keyboard setting. EN is the.qwerty keyboard. No app.download.is.necessary.

  11. #10
    Android Lurker Templhaven's Avatar
    Join Date
    Oct 2012
    Posts
    2
    I do believe I found the reason why your keyboard was showing AZERTY instead of QWERTY and possibly why it changed back without you knowing it.

    There is a small button to the left of the spacebar, some two keys over. It's the key that has the microphone option on it for voice to text. If you'll notice, there's a language option underneath the microphone symbol, which allows you to change the language for your keyboard, i.e. English, Spanish, French, etc. Well, when you change the keyboard language, it changes the layout of the keyboard keys. This is most likely what you did accidentally, and also most likely what happened when it changed back to QWERTY.

    You can disable the language change ability in your HTC settings menu.

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

    Please pardon the redundant explanation below; I am not sure of your technical expertise, so I will explain step-by-step. Again, my apologies; no offense intended.

    Drag the notification bar down, then select Settings in the upper left hand corner (the gear symbol).

    Language & keyboard > HTC Sense Input > Toggle keyboards (Use language key to toggle between keyboards) - set to Off.

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

    The only drawback I've found with disabling that feature is the annoying pop up menu that occurs when you press that microphone button; the language select menu pops up and occupies roughly the whole center of the screen. Can be VERY annoying when you're driving and trying to voice-to-text chat.


    UPDATE: I searched thru the Settings options and found that I can disable all of the keyboard languages but English, which eliminates the above annoying pop up menu. It's great learning something new everyday.

    P.S. This is my first Android phone, having been an iPhone user for 3 yrs. Gotta say, my first foray into the Android arena has been a rather pleasant one.

    Hope this helps.

    Quote Originally Posted by George88 View Post
    Thanks for the reply RobKort.

    So, umm... weirdest thing has happened. Just 5 minutes after posting this message my keyboard has suddenly changed to QWERTY. Don't know what the hell I've done, but I put my phone down the post this message, then just picked it back up to mess around with it and noticed the keyboard was in QWERTY layout.

    In all honesty I haven't used the phone a whole lot yet, but I believe the keyboard always was QWERTY. I only realised today that the layout was AZERTY, so I guess it somehow got changed.

    Anyway, another question from me. The phone must have default settings for changing between layouts because it has just decided to switch between them of its own accord. I suppose it's not too important to figure out why, but is this some kind of bug? I didn't touch any options or anything.

    Cheers.
    Last edited by Templhaven; 10-02-2012 at 09:47 AM.

Page 1 of 2 12 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How Can I Add An Image to Tablet Layout?
    By kbbaloch in forum Android Forum
    Replies: 0
    Last Post: 05-23-2012, 07:10 AM
  2. Best N64 button Layout?
    By Scotty9678 in forum Xperia Play Games
    Replies: 1
    Last Post: 05-29-2011, 10:20 PM
  3. E on qwerty keyboard sends me to email
    By jstaring in forum Samsung Transform Tech
    Replies: 8
    Last Post: 12-29-2010, 07:58 PM
  4. jordd 2.1 1.2 keyboard not alowing change
    By buickgnx in forum Motorola Backflip Tech Issues / Bug Reports
    Replies: 2
    Last Post: 12-04-2010, 11:44 AM
  5. How to change the Keyboard Style on the Cpativate
    By dandroid in forum Samsung Captivate FAQ
    Replies: 1
    Last Post: 07-19-2010, 03:51 PM

Search tags for this page

android change keyboard layout
,
android keyboard layout change
,
change android keyboard layout
,

go keyboard change to qwerty

,
go keyboard not qwerty
,

go keyboard qwerty

,

go keyboard qwerty setting

,
how to change android keyboard to qwerty
,

how to change go keyboard to qwerty

,

how to change qwerty keyboard on android

,

how to change to qwerty keyboard on android

,
how to make go keyboard qwerty
,
htc one x keyboard layout
,
htc one x keyboard not qwerty
,
htc one x qwerty keyboard
Click on a term to search our sites for related topics.
Android Forum