Samsung Galaxy Nexus Loses Signal in Stand By Mode After 4.0.4 Update

This is a discussion on Samsung Galaxy Nexus Loses Signal in Stand By Mode After 4.0.4 Update within the Android News forums, part of the Android.net category; When the phone enters standby, and nothing is using much CPU in the background, cellular signal is lost until phone is brought out of standby ...

Results 1 to 3 of 3

Thread: Samsung Galaxy Nexus Loses Signal in Stand By Mode After 4.0.4 Update

  1. #1
    Administrator cereal killer's Avatar
    Join Date
    Jan 2011
    Location
    Austin
    Posts
    640
    Thanked
    122 times

    Samsung Galaxy Nexus Loses Signal in Stand By Mode After 4.0.4 Update



    When the phone enters standby, and nothing is using much CPU in the background, cellular signal is lost until phone is brought out of standby


    According to many GSM Galaxy Neuxus users on Google Code, the newest 4.0.4 update is killing cellular signal after the phone has been in stand-by mode for more than 2 minutes. Further testing shows that if the minimum processor clock speed of the Samsung Galaxy Nexus is increased to 700MHz, or if there is a background app that puts a load on the processor, the problem does not occur. Users who flashed back to 4.0.2 report that the issue is not present after the downgrade is performed. If flashing back to 4.0.2 is not an option, a user over on XDA has reported that using a custom kernel with the Smart Reflex feature turned off solves the issue.

    The strange thing about this very serious issue is that it is not affecting all units. Only a specific batch of devices are experiencing the signal loss. Google is aware of the problem and hopefully a fix is on the way. Sound off in the comments if this affecting your handset.

    Via: Google

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker BenitoKnickman's Avatar
    Join Date
    Apr 2012
    Location
    India
    Posts
    3
    I also updated Mu Xexus S android smartphone with Android v4.0 ICS firmware and i also faces the same problem. I updated my android phone from this link. Can anybody help me out to solve this problem.

  4. #3
    Super Moderator Droid-Xer's Avatar
    Join Date
    Jan 2011
    Location
    El Paso, TX
    Posts
    2,241
    Thanked
    59 times
    Twitter
    _B0BB0_
    Only way to solve would be to flash back to 402 using official 402 images. This is done in adb or possibly Odin.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How to Update Samsung Galaxy Nexus to 4.0.4
    By musing in forum Android 4.0
    Replies: 2
    Last Post: 04-17-2012, 01:02 PM
  2. Replies: 0
    Last Post: 12-15-2011, 12:11 PM
  3. Replies: 0
    Last Post: 12-03-2011, 04:41 AM
  4. Replies: 0
    Last Post: 12-01-2011, 10:52 AM
  5. Replies: 0
    Last Post: 10-11-2011, 10:44 AM

Search tags for this page

downgrade galaxy nexus
,

downgrade galaxy nexus to 4.0.2

,
field test mode galaxy nexus
,
galaxy nexus downgrade
,
galaxy nexus downgrade to 4.0.2
,

galaxy nexus field test mode

,
galaxy nexus losing signal
,

galaxy nexus test mode

,
how to downgrade galaxy nexus
,
nexus test mode 4.04
,

samsung galaxy nexus field test mode

,
samsung galaxy nexus test code
,
samsung galaxy nexus test codes
,

samsung galaxy nexus test mode

,
samsung nexus vzw field test
Click on a term to search our sites for related topics.
Android Forum