PDA

View Full Version : MMS settings anyone?



nv00021
04-07-2010, 11:54 AM
I have posted this in several forums and I have not gotten anyone to get the correct settings....so if anyone here can tell me what the MMS settings are for N1 on Bell 3G service I would really appreciate it.

Thanks

NJV

Bishop6
04-07-2010, 09:45 PM
I think your best bet will be to give 'Bell' a call.

nv00021
04-08-2010, 12:46 AM
Great story....I did call them...they pointed me to the site that has given me the information that I already have or they wanted to charge me $25.00 to help me "program" a non-Bell phone.

Thanks for the reply


NJV

Bishop6
04-08-2010, 07:56 PM
Great story....I did call them...they pointed me to the site that has given me the information that I already have or they wanted to charge me $25.00 to help me "program" a non-Bell phone.

Thanks for the reply


NJV


Hey! it was worth a shot...

I will have a yonder into the 'www' and see if I can dig up something, or maybe someone will be able to direct us!!

mamatee
04-09-2010, 08:57 AM
Hi there. I read that bell would provide apn settings on their website.

This is the link I found:
Bringing your device to Bell- bell.ca (http://www.bell.ca/support/PrsCSrvWls_COAM.page?tab=2)

nv00021
04-09-2010, 09:44 AM
Thanks for the post been to that site many times.....followed everything on that site....it does not work.

Thanks

NJV

NexusDro
04-10-2010, 01:02 PM
I also have the same problem trying to make MMS work, but no luck.

N1Guy
04-12-2010, 05:46 PM
I can call but no MMS either !!!

rioja
04-12-2010, 06:13 PM
Try these is you haven't already. Bell is very tricky, you may have no choice but to pay them for help. Let us know.

Name: Bell MMS
APN: pda2.bell.ca
Username: <leave blank>
Password:<leave blank>
Server: <leave blank>
MMSC: http://mms.bell.ca/mms/wapenc
MMS Proxy: web.wireless.bell.ca
MMS port: 80
MCC: 302
MNC: 610 OR 651 (try both)
APN type: mms

N1Guy
04-12-2010, 07:37 PM
Try these is you haven't already. Bell is very tricky, you may have no choice but to pay them for help. Let us know.

Name: Bell MMS
APN: pda2.bell.ca
Username: <leave blank>
Password:<leave blank>
Server: <leave blank>
MMSC: http://mms.bell.ca/mms/wapenc
MMS Proxy: web.wireless.bell.ca
MMS port: 80
MCC: 302
MNC: 610 OR 651 (try both)
APN type: mms


Thx but it didn't work I have the net but no MMS

windlove
04-21-2010, 03:45 PM
Can any bell users get the MMS to work? I have tried these and now all my messages are showing pending.

J

rougeman73
04-24-2010, 09:00 PM
I can't get it to work on my phone either, and I have not had any luck finding anything on the Internet.

rioja
04-24-2010, 10:06 PM
There's a couple of threads on XDA with settings. Although they look similar to others posted in this thread. But maybe there's slight differences.

I'm on Rogers and it requires 2 separate APNs. One for mobile data and the other for MMS. But from XDA it looks like Bell's are rolled into one.

Adding Canadian APNS? - xda-developers (http://forum.xda-developers.com/showthread.php?p=6065864)

HTC Dream on Bell Mobility - Page 2 - xda-developers (http://forum.xda-developers.com/showthread.php?p=5084259)

kappa260
05-16-2010, 04:41 PM
im on telus and i have the same problem. everything works except mms and telus will not help, so if any one has the settings for telus mms please help.
thanks

rioja
05-16-2010, 04:56 PM
im on telus and i have the same problem. everything works except mms and telus will not help, so if any one has the settings for telus mms please help.
thanks

These are from an older Cyanogen ROM, they should work though. This would combine your Internet & MMS settings into one APN. Let us know if it works!

NOTE: "null" below means to leave it blank.

apn name=Telus SP
mcc=302
mnc=220
apn=sp.telus.com
user=null
server=null
password=null
proxy=74.49.0.18
port=80
mmsproxy=74.49.0.18
mmsport=80
mmsprotocol=null
mmsc=http://aliasredirect.net/proxy/mmsc
type=null

kappa260
05-17-2010, 10:37 PM
im on telus and i have the same problem. everything works except mms and telus will not help, so if any one has the settings for telus mms please help.
thanks

These are from an older Cyanogen ROM, they should work though. This would combine your Internet & MMS settings into one APN. Let us know if it works!

NOTE: "null" below means to leave it blank.

apn name=Telus SP
mcc=302
mnc=220
apn=sp.telus.com
user=null
server=null
password=null
proxy=74.49.0.18
port=80
mmsproxy=74.49.0.18
mmsport=80
mmsprotocol=null
mmsc=http://aliasredirect.net/proxy/mmsc
type=null
i tried the above settings and i still have the same problem, it just says pending then after 10 minutes or so it says massage cant be sent. i have tried other apn setting and nothing works. i think there is something wrong with the phone. if any one has any other ideas im all ears.
thanks

rioja
05-18-2010, 05:48 PM
im on telus and i have the same problem. everything works except mms and telus will not help, so if any one has the settings for telus mms please help.
thanks

These are from an older Cyanogen ROM, they should work though. This would combine your Internet & MMS settings into one APN. Let us know if it works!

NOTE: "null" below means to leave it blank.

apn name=Telus SP
mcc=302
mnc=220
apn=sp.telus.com
user=null
server=null
password=null
proxy=74.49.0.18
port=80
mmsproxy=74.49.0.18
mmsport=80
mmsprotocol=null
mmsc=http://aliasredirect.net/proxy/mmsc
type=null
i tried the above settings and i still have the same problem, it just says pending then after 10 minutes or so it says massage cant be sent. i have tried other apn setting and nothing works. i think there is something wrong with the phone. if any one has any other ideas im all ears.
thanks


Are you on wifi when sending MMS? The reason I ask is because I have read of people having problems sending MMS on some networks when wifi is on.

kappa260
05-18-2010, 10:32 PM
These are from an older Cyanogen ROM, they should work though. This would combine your Internet & MMS settings into one APN. Let us know if it works!

NOTE: "null" below means to leave it blank.

apn name=Telus SP
mcc=302
mnc=220
apn=sp.telus.com
user=null
server=null
password=null
proxy=74.49.0.18
port=80
mmsproxy=74.49.0.18
mmsport=80
mmsprotocol=null
mmsc=http://aliasredirect.net/proxy/mmsc
type=null
i tried the above settings and i still have the same problem, it just says pending then after 10 minutes or so it says massage cant be sent. i have tried other apn setting and nothing works. i think there is something wrong with the phone. if any one has any other ideas im all ears.
thanks


Are you on wifi when sending MMS? The reason I ask is because I have read of people having problems sending MMS on some networks when wifi is on.
no im not on wifi

Gate13
05-21-2010, 08:26 AM
Just got the phone yesterday went and got my SIm card from Telus everything is working.

kappa260
05-21-2010, 09:53 AM
Just got the phone yesterday went and got my SIm card from Telus everything is working.
what are your settings for apn and mms under telus?

there_are_four_lights
05-26-2010, 02:48 PM
Hey Guys,

Got my Nexus One yesterday, had a successful MMS message, sent audio with Handcent, with the following settings:

APN1
Name - Bell
APN - pda.bell.ca
Proxy - web.wireless.bell.ca
Port - 80
MCC - 302
MNC - 610
APN Type - default

APN2
Name - Bell MMS
APN - pda2.bell.ca
MMSC - http://mms.bell.ca/mms/wapenc
MMS Proxy - web.wireless.bell.ca
MMC Port - 80
MCC - 302
MNC - 610
APN Type - mms


Hope that works for everyone!

Whizzit_nexusone
06-06-2010, 06:21 PM
Awesome! I had the problem of not being able to send picture messages. But adding the second APN worked perfectly!

It sure took digging to find the right settings, even using Google, ha... Thanks a million though! I love using MMS, and hated it for the past month that my N1 had problems sending them. Now it works 100%.

kappa260
06-06-2010, 08:01 PM
Awesome! I had the problem of not being able to send picture messages. But adding the second APN worked perfectly!

It sure took digging to find the right settings, even using Google, ha... Thanks a million though! I love using MMS, and hated it for the past month that my N1 had problems sending them. Now it works 100%.
are you with telus or bell when you used those settings

Whizzit_nexusone
06-07-2010, 01:24 AM
I'm with Bell.

SeanV
06-14-2010, 11:35 PM
Yes these settings work for me using Sony Ericsson XPERIA X10.

Thank you so much!

ShiftyK
06-18-2010, 12:05 AM
i need these settings for telus as well.