PDA

View Full Version : makeshift home theatre system help



Zach
07-02-2010, 06:04 PM
Hey so im a college student and i just moved into my apartment. We went around to different garage sales and found different sets of speakers and put together a home theater system from what we found. So i spent $30 on a Sony STR K700 receiver that came with one sub and five satellites. We replaced the two front speakers of the Sony system with some $1 front speakers from a Philips FW-P900 and it sounds even better. My problem is that it seems like the output for the center speaker is not working. I am sure that its not the center speaker because we tested the output and the wire looks fine. Any way I can fix this without having to go to radio shack or something? Thanks in advance

alphawave7
07-02-2010, 06:09 PM
Determine if the center channel of the tuner is working, by swapping in another speaker, and ensure the mode you are using includes activating the center channel (some mode settings mimic a center channel when a center channel speaker does not exist).

Zach
07-02-2010, 06:41 PM
Ok I did some sort of test in the amp menu by going to tone-n and changing it to tone-y and the center speaker made the same noise as the other ones which i take it means it works. My only other options in the amp menu are T. Tone which lets me set each speaker level and level which has a list including audio, system and some other stuff but none of them seem to switch the mode it is in. I cant find any other button on the remote that seems to be related to the audio. Thanks for the help.

WERA689
07-02-2010, 06:57 PM
The menus of many audio components can be less than clear. I'd suggest that you Google the model number of the receiver that you're using, and see if you can find the owners manual. There is probably a menu setting that isn't obvious to you that will allow you to change the decoding modes.

alphawave7
07-02-2010, 07:16 PM
The menus of many audio components can be less than clear. I'd suggest that you Google the model number of the receiver that you're using, and see if you can find the owners manual. There is probably a menu setting that isn't obvious to you that will allow you to change the decoding modes.


I couldn't locate the manual at Sony's site, but did at my go-to site when all else fails: Crutchfield!

http://a248.e.akamai.net/pix.crutchfield.com/Manuals/158/158HTDW700.PDF

Zach
07-02-2010, 07:24 PM
Ah i found it. haha i tried every button until i noticed a difference because apparently this model is too old to have a user manual online. Thanks

Zach
07-02-2010, 07:57 PM
The menus of many audio components can be less than clear. I'd suggest that you Google the model number of the receiver that you're using, and see if you can find the owners manual. There is probably a menu setting that isn't obvious to you that will allow you to change the decoding modes.


I couldn't locate the manual at Sony's site, but did at my go-to site when all else fails: Crutchfield!

http://a248.e.akamai.net/pix.crutchfield.com/Manuals/158/158HTDW700.PDF

thanks for finding that for me it might come in handy later.