PDA

View Full Version : OK Im stumpted, USB Storage, drivers?



dianehelen
06-04-2011, 08:37 AM
OK Ive searched and looked thru as many posts as I can find relating to this, but am already stumped.

Brand new Nexus s, need to get my music, pics, videos, etc on to the phone.

Should be simple, plug in phone, see USB drive, copy stuff, ya?

Well, NOT

Plug in phone, finds new hardware, yada yada.. but then comes up and asks for driver?????

Duhhhh??? NO DRIVER found..

Called Sprint, they are clueless, went to Samsung site, cant find model #

This really should not be rocket science, but yet, its been 2 days and I cant for the life of me get to the USB storage drive on this phone

What am I missing, and/or where can I find this driver

BTW Windows 7, also tried on an XP box, AND a linux box.. all no go..

TIA

Diane

danger-rat
06-04-2011, 04:42 PM
It should be a standard USB mass storage device - I'll do some digging...

In the meantime, you can try something like eStrongs file manager from the Market and transfer stuff over wifi...

Another option that seems to work for a lot of people is to install PDAnet, which includes the drivers and will force the install (http://junefabrics.com/android/)

dianehelen
06-04-2011, 06:46 PM
OK, really strange. but got it worked out.

When I first plugged in phone, all that happened was what I wrote before. No screen change on phone, no drive found, only asking for drivers.

Called Sprint, got standard clueless tech person, who was gonna find out and call me back in 30 minutes..

Hour later I called again, spoke to another tech, nice gal, who actually HAD a clue.. and it actually WAS as simple as it should have been.

She just had me ignore the prompts for driver, and told me how to pull down the task bar on the top of the phone when it was connected to the USB cable.

Once I did that, I was able to see a menu that allowed me to connect as USB storage, after a few taps, I saw a new drive letter created, and was able to move the stuff I needed.

Its all workin fine now, but i have to say, this was not a really intuitive way to get there..

I had mentioned in my intro post, this phone is actually my husbands, and Im helping him get it set up. I still really love so many of the features of my Palm Pre with WebOS. As I get familiar with this phone there IS a LOT that I really do like, but some stuff, just seems less that user friendly..

Ok, well at least its working.. my next tackle is to get the phone rooted so he and my son can get screen shots working.. more searching to do..

Thanks!!

WERA689
06-05-2011, 02:54 AM
Glad you got things worked out! There is a bit of a learning curve with Android, especially if you're coming from some other OS. But once you get the hang of how Android does things, it gets MUCH easier. Keep having fun!



(Oh, and there's a 6 year difference ;) )

dianehelen
06-05-2011, 07:51 AM
Thanks Wera...

Yanno Im usually pretty good at intuitively seeing how to do things, even on a new OS, but this was not as intuitive to see.

And another wirerdness here, maybe you can explain..

Got both Nexus S' on the same day, I was trying to do this on my husbands phone. When I was explaining this to my son, he said, oh ya, when you plug the phone into the computer a prompt comes up on the phone with the little 'droid dude, covering the screen asking you about USB storage? He showed me this, and it was NOT what I saw on the other phone. This did NOT come up on husbands phone? Any idea why the difference?