View Full Version : unwanted alert

06-06-2011, 12:50 PM
I am getting audio alerts on my phone which I do not want.

Each time one of my 3 email accounts receives something
it sounds. I have looked around in my settings and so far
can't seem to locate where to turn it off.

Where might I look?

Using ver. 2.3.4 on my T Mobile phone here in US, if it matters.


06-06-2011, 02:45 PM
Look in the account settings for the email account.

When you are looking at email for that account, press the menu button, then account settings, then select ringtone.

It's very annoying that the email notification doesn't appear to follow the system notification.