PDA

View Full Version : Can't get recovery to work...



steven1989
07-12-2012, 02:03 PM
Hi, I have the google version of nexus s. I wanted to root my phone, so I unlocked it... Flashed new recovery.img on it... But when I try to start up recovery mode, I never got to the menu... The phone just freezes on black startupscreen with 'Google' in white on it... I tried: "recovery-clockwork-5.5.0.2-maguro", "recovery-clockwork-5.5.0.4-toro"(for non google version), and a lot of other known AND private .img files for my google nexus.

I obviously tried ClockworkMod Method found here: http://androidforums.com/international-galaxy-nexus-all-things-root/452146-how-root-gsm-hspa-samsung-galaxy-nexus.html

Now I red loads of fora which say it is possible to recover or root my phone, but then I red this: https://productforums.google.com/forum/?fromgroups&fb_source=message#!topic/mobile/AKUxdEA6BsI (https://productforums.google.com/forum/?fromgroups&fb_source=message#!topic/mobile/AKUxdEA6BsI)

Is it possible, that recovery 'glitches' or is 'blocked' by google when not using a original factory .img-file????

And If so, where can I find an official factory .img again? (Since I didn't make a backup) I tried the official site's of samsung but only found manuals on usage of the 'official' recovery... I hope I didn't look far enough...

I also red that if I could update to 4.0.4 the recovery startup would be fixed... But I only found update files for original 4.0.3 (No complete instalation). So I wouldn't know if that's a path worth pursuing, since I haven't found a way to install 4.0.4.

Anywayz, I could realy use some hints on where to look, or how to solve my problem...I'd like to either keep trying to root my phone... or restore the original factory recovery files...
(My phone still works tho', I just don't have a working recovery.img)

Thx in advance!!!!!!!!!

rugmankc
07-17-2012, 10:33 PM
Don't have my N1 ANYMORE. But, try XDA here--

Nexus S Q&A - xda-developers (http://forum.xda-developers.com/forumdisplay.php?f=927)

They have wiki's with procedures to flash stock images and post in Q&A your issue--

I can't help cause I don't know what recoveries, roms etc work on the Nexus S

BTW__your link to flashing recovery is for the Galaxy Nexus, not the Nexus S

This lists the Nexus S

http://forum.xda-developers.com/forumdisplay.php?f=927

Maybe try to fastboot the one listed thru command window and if you get it--nandroid and copy the nandroid to pc as an extra backup

rugmankc
10-29-2012, 11:12 PM
stop spamming old threads, mods will delete your posts