View Full Version : HTC explorer Bootloader problem

05-03-2013, 10:19 PM
Hi guys, I've currently got an HTC Explorer and I've been wanting to root it for a while, but I can't get into the bootloader/fastboot menu! I've looked everywhere, all the sites I've looked at all say; take out then reinsert battery, hold down volume down button and power button. The HTC doesn't have a Volume down button, it has one button that brings up the volume change thing. I've tried to hold down the volume button and power button, but it hasn't worked, it's just started up normally.

Please help


05-04-2013, 02:34 AM
HTC bootloaders can be a problem to unlock. A friend who unlocked the bootloader of her HTC Thunderbolt several years ago described a two hour, white knuckle ordeal which was closer to an exorcism than a software installation. I did a Google search for unlocking the bootloader but didn't find anything specific. You can try going here - HTC Explorer ? xda-developers (http://www.xda-developers.com/tag/htc-explorer/) and see if XDA Developers has anything on that subject. You could also look on YouTube - I didn't try that route.

Good luck! :)