PDA

View Full Version : Email Problem



johnmontu1950
07-04-2013, 05:35 PM
Hi,

I'm new to this site. My wife and I both have Samsung Galaxy Ace 2's. My wife has a problem sending e mails. The problem seems to be that her first name in her e mail address in the from field is spelt wrong when composing e mails. We cannot seem to find a way of amending the spelling.

Can anybody help?

John Montgomery

CR6
07-04-2013, 11:20 PM
Welcome to the forum John!
Have you checked to see if the name spelled incorrectly in the contacts?
If not, try going into your system settings, application manger, scroll down to Gmail (or whichever email client this is happening in), and clear your data and cache. Reboot your phone and then give it a try. Let us know if that works. If not, you may need to log in on your pc and adjust the settings there.
Good luck! :)

tap'n


tap'n

UltraDroid
07-05-2013, 02:05 AM
CR6, what about one of the replacement dialers from Google Play Store - do any of them offer the ability to moderate an email entry...so he could change his wife's name and cancel that headache for her.

CR6
07-05-2013, 02:44 AM
I don't think that will work Ultra. It's your keyboard that's used when entering names, addresses and emails, not your dialer.

tap'n

smalltowngirl13
07-08-2013, 08:33 AM
Hello and welcome to the forum!

Have you been able to resolve your issue?

johnmontu1950
07-11-2013, 05:27 AM
Sorry but I've just logged back in and will try. Does the reply at post 2 involve setting up the e mail account again?

johnmontu1950
07-11-2013, 05:55 AM
No, can't seem to get it. I scrolled to manage applications but it's a BT Internet account and it was not shown there. I looked at her e mail account on the laptop and there was no problem there. I also looked at opened the files when the phone was connected to the laptop but couldn't find anything. I then went to manage applications and cleared data, switched off and then on to reboot. Still hasn't worked. I may try going to the O2 Guru at our local O2 store. Thanks anyway.

cali
08-04-2013, 06:28 PM
Welcome to the site. Hope this has been resolved.