PDA

View Full Version : 8 Unused USB Drives Mounted



JohnsonAZ
08-03-2014, 12:56 PM
I am trying to figure out why my RAZR MAXX with 4.1.2 has slowed so badly, and I am now thinking that somehow I have been adding USB drives over time. I can see 8 USB drives mounted when I use WIFI File Transfer, and they are all empty, although I can not see them on the phone itself. My question is, Is there a way to unmount these USB drives? I suppose a related question is, Is there a more likely reason the phone has slowed so badly? Sometimes it takes multiple attempts just to get through the login screen. Thanks.

UltraDroid
08-03-2014, 08:45 PM
Welcome to the Forum! I'm not a technician so hang on for awhile until we can get some help over here. :)

JohnsonAZ
08-06-2014, 01:28 AM
https://dl.dropboxusercontent.com/u/101161442/RAZR%20screenshot.pptx
Here is the ~screenshot showing the 8 USB drives mounted on the RAZR. This is the only place I can see it, but it could explain why the RAZR has slowed so badly. The (new) Galaxy S5 shows clean, as I remember the RAZR used to be. Thanks.

JohnsonAZ
08-06-2014, 08:07 AM
Well, I cleared cache AND data for the WiFi app on the RAZR, & used a completely different browser on the PC. Same result. I have updated the screen shot file with a view of 1 of the empty USB drives. The RAZR is still usually slow as sludge.

JohnsonAZ
08-10-2014, 10:07 AM
Thanks for the advice. I ran CCleaner & Du Speed Booster, & speed is good at least for now, but the USB drives are still there. Now I am wondering if the 8 USB drives are normal for the RAZR? This help request started because, at least in the past, too many network drives could really slow a machine. So, is there a way to see if this should be normal for a RAZR? Thanks again.