PDA

View Full Version : Home Button/Power Button Problems



wolfluck13
08-15-2014, 07:00 AM
Nice forum.. enjoy the site.

I've been scouring the Internet for days about this problem and can't find anything about it. My home button isn't functioning.. sometimes it'll work normally then just stop the come back. Sometimes a single press brings up the task manager... then when that happens the sleep/power button doesn't work... then some times it works all normally. So I've gone into reboot recovery by holding the volume up and home then power. I've wiped the cache... then when I go to boot from that scree.ln.. the little android man in the middle says error! Then boots. Weird. I haven't dropped that phone nor had water damaged.

I've called Samsung they say send it in... but that takes 6 weeks... ugh I don't want to switch back to my apple phone for six weeks.

The problem started a few days ago... by surfing the net and the task manager would just show up. Then few hours later the home button stopped working. I've done factory reset it 3 times. Nothing. The home button when it stopped actually stopped working for 2 days... then just started working when it wants to.

I've downloaded a swipe home button from play store and seems to be working so I don't have to hit the actual hard key. But I'm ocd lol and want all buttons to work on phone.

I remodel homes for a living and the 5 months I've had the phone its been through so good use.. but never acted up.. I may have a time or two used my phone with wet fingers or of the sort but never had any problems. When this started happening dry fingers just normal usage.

I've had the phone in the bathroom as I'm taking a shower.. think the steam can cause the dreaded warranty killer of water damage?

I just don't want to send you phone in for 6 weeks.. they get it then decide to charge me because it has the so called water damage...

Thanks for your help.

Again great website :)

cali
08-15-2014, 10:18 AM
Welcome to the site. Hopefully someone can chime in with some help.

UltraDroid
08-15-2014, 09:19 PM
Welcome to the forum! :)

wolfluck13
08-17-2014, 10:32 AM
Thanks guys... this is so frustrating... now it's not working at all.

wolfluck13
10-26-2014, 02:17 PM
Updated.. sent back to Samsung and they fixed under warranty.. the mother board fried on it. Got all new internals.. Samsung had excellent customer service

cali
10-26-2014, 03:30 PM
Good to hear a positive customer service experience.

Jeffrey
10-26-2014, 06:48 PM
Glad you got it resolved..