PDA

View Full Version : Gionee P1 2.3.6 (Not 2.3) - Need Firmware



marinay
11-06-2014, 12:26 PM
please help.. i realy realy need this firmware.. please share.. and thnk you.

Jeffrey
11-08-2014, 04:11 AM
please help.. i realy realy need this firmware.. please share.. and thnk you.
I looked around and only see 2.3 out there. You may want to check with the manufacturer.