View Full Version : The problem with flashing Motorola Droid 2 Global Verizon

05-01-2011, 02:19 AM
Everything started with the fact that on native firmware phone frequently reloaded.

I installed Fission – GSM does’nt function. I decided to revert to 2.4.29 version.
Flashed through the RSD Lite 5, but when the process requests to put on manually - this time the body itself rebut, with the inscription "droid" to the logo and so cyclical, the button «power» does not respond, only to pull out the battery .....

I tried to flash through linux as described here - Kimete.com - DarkOnion's House of Pain (http://kimete.com/dosbf.html). Could not to fill the weaving from their website (always jut out the errors), fill only stock version 2.2.29. But I got the same result.

I could load until the screen with robot and exclamation mark (button x + power), on the search button (the magnifying glass) does not react. On this all reactions finish.


Version of the bootloader is D0.11

Any ideas how to resolve this problem?