PDA

View Full Version : Lost Icon



cybersenior
05-04-2011, 07:38 AM
The icon for text messaging has disappeard off my home page. After spending hours with customer support, it is still missing. Can anyone tell me how to get it back? I can receive texts but cannot initiate them.

Droid-Xer
05-04-2011, 08:45 AM
When you open a received text does it take you to the app? You could always use a messaging app like handcent or go sms

cancid
04-20-2012, 08:32 AM
I have the same issue. I bought a new Samsung Galaxy Note and after a couple of days the Messaging icon disappeared from the dock bar AND the App view window.
A cause might have been that I set up the SocialHub application with messages, FB etc. I'm not sure if that's the cause though.
Now I can send and receive texts but only from the SocialHub app.

Sent from my GT-N7000 using Android.net

Droid-Xer
04-23-2012, 02:27 PM
Do you have a messaging app in your app drawer?

Tears_for_Fears
04-23-2012, 03:19 PM
No, he/she does not. He/she already said so. And I think SocialHub could be what's causing it, I'm not sure though.

---
When people run in circles,
it's a very very mad world.

Droid-Xer
04-23-2012, 04:14 PM
App drawer=where all the apps are. Dock bar=icons on the home screen/shortcuts. Open your app drawer and see if there's a messaging app.

Tears_for_Fears
04-24-2012, 09:50 AM
"App view window" = App drawer. You must read it more carefully.

Dock bar = the bottom bar with three applications and app drawer button.

---
When people run in circles,
it's a very very mad world.

cancid
05-06-2012, 11:58 AM
GOT IT!!
When I was going through the Application manager of the phone (Setting, Applications, Manage applications) I noticed that you can clear data and cache of the single apps. I kne that cache can cause these kind of problems. Given that I noticed that the icon had gone when I set up the Social Hub, I thought that the disappearance of the Message icon might have been caused by cache and/or data stored in the app. Guess what...

HOW TO GET YOU MESSAGE ICON BACK:
1) Delete any social network account from the SocialHub (only, not the phone)
2) Go to -> Setting, Applications, manage Applications, select "All" Tab, look for SocialHub app and/or messages icon/application, select them/it, select "clear cache" and "clear data" (not sure what data is referring to but your private messages won't be deleted).
3) Switch handset off and on. Done!

It worked for me! :android-dance:
Good luck!

Tears_for_Fears
05-06-2012, 12:43 PM
Great! Glad you fixed it and thanks for giving a solution here. :)

---
When people run in circles,
it's a very very mad world.

cali
05-06-2012, 01:07 PM
Welcome to the site cancid and thanks for posting the solution.

7thdimension
05-19-2014, 11:39 AM
1. SETTINGS
2. APPLICATION MANAGER
3. tab ="ALL"
4. scroll down almost thru the END of the list
5. locate your icon (it is probably DISABLED)
6. hold on the icon for a couple of seconds
7/ ENABLE it/
enjoy