PDA

View Full Version : problem connecting to wifi, gps



kingsolomon
06-27-2011, 09:37 AM
Hi,

It seems that after I have used my phone for a while (1-2 days), the wi-fi and gps (not too sure about bluetooth) will display an 'error' when I try to connect, even though I do have wi-fi hotspots / am out in the open. The only way I've found to fix this is to reboot the phone, but the problem continues to occur and I have to reboot my phone every other day.

This is rather annoying as every time I reboot my phone all my apps are rearranged (or is there some way to get around this other problem as well?)

Help on these issues is greatly appreciated! :)

unagui
08-11-2011, 07:27 PM
Hi! I have the same problem. Have you solved yours? (besides rebooting)
Thanks!

titanoman
08-11-2011, 07:48 PM
Do you and kingsolomon have the same kind of phone?

unagui
08-19-2011, 02:40 PM
Do you and kingsolomon have the same kind of phone?

yes, it's a samsung galaxy ace s5830.

furbearingmammal
08-19-2011, 03:25 PM
Does an airplane-mode cycle help or not? Are you running any kind of task killer?

unagui
08-28-2011, 11:21 AM
Does an airplane-mode cycle help or not? Are you running any kind of task killer?

Sorry, but I don't know what you mean about an airplane-mode cycle. If it is just to turn on and off the airplane mode and check if something changes with my GPS reception I just did it and nothing happened. I'm using GPS Test app to check the GPS reception and it is always 1 or 2 in view and 0 or 1 in use (and the strength is always below 40).

And no, I'm not using any kind of task killer.
What do you think I should do?

Thank you!