View Full Version : Android: The Process Com.Android.Phone Has Stopped Unexpectedly

11-06-2011, 12:25 AM
So today, after my wifi tether had been acting up, I decided to upgrade to the newest version of Velocity. Things seemed to be going fine, I did everything as usual. And then, it pretty much got stuck on the boot animation, now that I think about it I forgot to clear the data.. $:
But yeah, I went back and tried to go back to what I'd had on my phone before, no avail. I took my sd card out, it loads up. And then, as the familiar start-up screen appears, I notice that the touch screen isn't working. I used the keys to get around, but every time got the error: "Android: the process com.android.phone has stopped unexpectedly." I tried clearing off the phones data again, as well as the sd card's data. Didn't help a bit.
I don't have any good Nandroid backups, nor do I have ClockWorkMod.. I always end up cutting corners, and 99% of the time it screws me over. xD
So.. idk what exactly to do. D:

04-18-2012, 06:37 PM
I would say your in trouble.