View Full Version : Galaxy Gio gave error while updating to 2.3.4

11-11-2011, 06:34 PM
I'm new on this forum, found it while searching for a solution for the situation.
So here's the situation..
I was using the offical 2.3.3 version on my Galaxy Gio. Today i connected it again and it found a new version. So i accepted and started to install it. I guess it was trying to install 2.3.4. So while updating my computer gave a blue screen error. And on the phone screen it was showing "Downloading..." with a yellow colored font. After the pc restarted, it was still showing the same. Then i tried to open Kies hoping it'll resume installing. But Kies didn't see the phone. I waited long time but nothing changed. And i tried to restart the phone. Used the power button but nothing happened.Then i removed the battery and tried to open it again. But this time it shows an alert on screen. An image alert, tells that the phone not connected to pc i guess. I can send a picture of it. So i can't open my phone now.

I tried to open in recovery mode. But it doesn't work either. I can't do anything right now.

Hope someone can help me on this.

Best regards.