PDA

View Full Version : Home and Back buttons not working



dewmara
08-03-2010, 09:49 AM
I just got my Intercept and am having problems with the Home and Back buttons only working when they want to. Since there is no way to close out a program except by using those buttons they really need to work all the time. Does anyone else have any problems with them? Should I bring my phone back for another Intercept or just switch to another phone all together.

digisherpa
08-04-2010, 02:18 AM
Got my phone today and I'm having the same exact issue. At 1st I thought that it was me, but I tested the same buttons on the satin pink one I purchased for my girl and hers works just fine. I may have to exchange it.

mandroid_sprintdroids
08-06-2010, 08:20 PM
I've had mine for a week, and it seems like those buttons are mainly unresponsive if there's a process in progress. Like when a large webpage is trying to load, it's hard to break the process and go back or to the home screen. Since there's no loading indicator in a lot of programs, like a progress bar or hourglass cursor, it's hard to tell if the phone is trying to do something that you can't easily break from. I don't know if this is really the issue, but it's my best guess.

dewmara
08-16-2010, 04:54 PM
I have noticed that the buttons don't work when there are many things running in the background or when trying to back out of something. I downloaded a task killer that seems to help but I need to get to the home page before I can run it so it's still a pain.

shadowjack
08-19-2010, 02:39 AM
seeing similar behavior. haven't been able to root cause it, but as dewmara pointed out, the non-response issues all seem to be when I've just done something and want to bail.

randallwise
09-08-2010, 02:25 PM
I got two Intercpet phones for my wife and I and was about to throw them through a wall because of the non-responsive soft keys. I installed ADW launcher and I rarely have the problem any longer. Give it a try, if not, return the phones! My daughters phone works fine (Intercept).

RSW

jak89
09-08-2010, 03:42 PM
Randall, glad to hear you had some luck with your phone. I'm a big fan of ADW, its what i have on my Evo but i'm surprised it fixed your problem. Either way at least its working for you.

droidhead
09-08-2010, 07:02 PM
ADW.....

hmph.

jak89
09-08-2010, 07:16 PM
ADW.....

hmph.

Lol what can i say i like it

droidhead
09-08-2010, 07:43 PM
Lol what can i say i like it

Hey man, if you want to settle for second best that's your prerogative.


I kid, I kid. :D

ericom
12-02-2010, 01:54 PM
I've had the same problem,and the responses posted already seem to have hit it on the head...the buttons don't want to work when the phone is "busy". However,I've had them also be a bit sluggish when nothing at all is going on,and found that if I tap the button just above the lighted icon,that it seems to respond better than tapping right on the indicator,or "icon". Don't know if that is common,or just my particular phone??? :confused: