PDA

View Full Version : e-book quit working



peacock
08-06-2010, 10:10 AM
I had downloaded the Borders ebook app for the Droid. Downloaded book and all was well. Now when I try to open the book all I get the continuous "clock" face. Only change I had made was allowing phone to update its OS to build number 3.26.651.6 CL218634.:(

Any words of wisdon why it has quit?

Thanks.

rich_c
08-06-2010, 03:03 PM
I would suggest checking for updates on the app, and failing that, uninstalling and reinstalling it. An OS update such as you just received could render the program inoperable.

peacock
08-10-2010, 09:23 AM
Well the problem was ME. I thought I could download the ebook directly to my phone. It sort of worked, but then died. When I checked my account at Borders I had NOT been charged for the book. A note to their help desk explaining the situation, yielded a note back charging me for the book. I then did what no macho guy is suppose to do -- I read the directions on Borders website. What to my surprise it worked. You down the book to your PC and then sync it to the phone. You can also read it on your PC if you download an Adobe app. That was an ordeal in itself. Anyway, the problem has been resolved.