PDA

View Full Version : Corporate Exchange Stuck on "Loading" Screen



dstnd
09-06-2010, 09:15 PM
I can successfully complete all the steps to set up a corporate exchange account but when I click done it's stuck on the "Loading" screen with a wheel. I think it my be an issue where my work requires that we have a pin when setting up an mobile exchange but I can't confirm.

I've tried the following: Hard reset, "Clear Data" from manage applications, and tried setting up an account on a different epic all with no luck.

I have a ticket open ticket with Sprint that addresses this issue.

aharasts
09-08-2010, 12:44 PM
I have the same issue

dstnd
09-17-2010, 01:20 PM
I can successfully complete all the steps to set up a corporate exchange account but when I click done it's stuck on the "Loading" screen with a wheel. I think it my be an issue where my work requires that we have a pin when setting up an mobile exchange but I can't confirm.

I've tried the following: Hard reset, "Clear Data" from manage applications, and tried setting up an account on a different epic all with no luck.

I have a ticket open ticket with Sprint that addresses this issue.


**UPDATE: Software update DI07 did not resolve issue with loading screen. I still believe that it has to do something with either the pin requirement or data encryption policy at work. I've tested settings on Fascinate and I can successfully create my corporate exchange account.

Matrix
09-29-2010, 04:30 PM
I have the same problem...has anyone found a solution? I love my Epic but MUST be able to access my work e-mail account.

JVorbeck
12-27-2010, 03:57 PM
The problem is your exchange server activesync policy. In the Exchange management console, org config, client access, click the activesync mailbox policy tab. Double click the policy (default or whatever custom policy you have assigned to the user in question). There are default values listed here that show up in a powershell query of the policy even though the require password field is not selected. They are not supported on the Epic or Hero.

Select Require Password to enable you to edit the options. Remove the checkbox from all the options listed. Click Apply. Remove the check from Require Password. Click Apply. The allow simple password will re-select itself, its OK. Click OK and you are finished. The devices will finish the Exchange setup now.

Cully
03-01-2013, 06:18 AM
I had this problem and managed to fix it. We recently upgraded to Exchange 2010 and had problems migrating a few mailboxes. The same problem mailboxes were stuck on loading on ActiveSync on phones regardless of the make or model. To fix I went to properties of their AD account, Security tab(Must do View>Advanced Features to get this) Advanced and check Allow inheritable permissions from.... check box and hit apply. Removed ActiveSync account from the phone and started again and mail worked immediately.

UltraDroid
03-01-2013, 06:59 AM
Welcome to the forum! :)

arcolino1
01-06-2014, 02:37 AM
I had this problem and managed to fix it. We recently upgraded to Exchange 2010 and had problems migrating a few mailboxes. The same problem mailboxes were stuck on loading on ActiveSync on phones regardless of the make or model. To fix I went to properties of their AD account, Security tab(Must do View>Advanced Features to get this) Advanced and check Allow inheritable permissions from.... check box and hit apply. Removed ActiveSync account from the phone and started again and mail worked immediately.

Cully you are right on! I had this issue years ago but it was only with the I.T. folks our accounts are normally more secure, so the inherit is not normally checked. I checked it re-applied exchange active sync account went through right away.

kdolan
01-15-2014, 09:47 AM
I had this problem and managed to fix it. We recently upgraded to Exchange 2010 and had problems migrating a few mailboxes. The same problem mailboxes were stuck on loading on ActiveSync on phones regardless of the make or model. To fix I went to properties of their AD account, Security tab(Must do View>Advanced Features to get this) Advanced and check Allow inheritable permissions from.... check box and hit apply. Removed ActiveSync account from the phone and started again and mail worked immediately.


Made an account here to say that this also worked for me. Thanks for the advice I've been struggling with this for the past fews days

kendotelie
04-23-2014, 09:43 PM
I had this problem and managed to fix it. We recently upgraded to Exchange 2010 and had problems migrating a few mailboxes. The same problem mailboxes were stuck on loading on ActiveSync on phones regardless of the make or model. To fix I went to properties of their AD account, Security tab(Must do View>Advanced Features to get this) Advanced and check Allow inheritable permissions from.... check box and hit apply. Removed ActiveSync account from the phone and started again and mail worked immediately.
I also wanted to make an account to give thanks for this resolution. Good thing I work in the IT dept to get access to this