PDA

View Full Version : Setting default ringtones



Matrix
09-29-2010, 04:42 PM
Just got my Epic about a week ago...my first android...so be gentle, I'm a beginner! I downloaded Zedge for additional ringtones and downloaded the ringtone I wanted.

1. I go to settings>sound & display>notification ringtone
2. Select Zedge ringtones
3. Select the ringtone
4. Select Set Ringtone

When I get a text message, it still plays the ringtone from the defalt android list. Sorry, I'm sure this is a dumb question but what is the secret?

Matrix
09-29-2010, 05:14 PM
Figured it out...I needed to go to the settings from the Messaging app and set it there.

jak89
09-30-2010, 12:33 AM
Trust me my friend its never a dumb question. If you seen some of the whoppers i have asked in the past.... Glad you worked it out

rich_c
09-30-2010, 02:43 AM
Also remember that if your phone is plugged into your computer and the SD card is not available, NONE of your custom ringtones will work.