View Full Version : Problem with the Wireless Connection

02-24-2012, 04:53 AM
Hy all,

I have problem with my HTC evo 3D regarding the wi-fi. I have at home a wireless router and when i connect my phone to the wireless network I can not use the internet. With a nokia c5-03 it works, also with my laptop. On the HTC it shows that it is connected but doesn't work(the phone is new).

Please HELP!

02-24-2012, 03:29 PM
Just wanted to welcome you to the site. Hope you get this fixed soon.

02-25-2012, 04:12 AM
:welcome1: to the site.

Does the phone connect to any other wifi networks, say at work or school or library/coffee shop/restaurant/etc, and function properly? Is the phone stock or have you rooted it?

Thanks. The more information you can give us the better we can help you. :-)

It is safe to assume that this was not sent from a computer that doesn't fit in my hand.

02-26-2012, 01:53 AM
I'm currently having the same issue with not one, but two completely different phones.
The first is a stock Motorola Citrus with 2.1 and Verizon. I've had it for several months, but never bothered to turn on the wifi.
Today I was given an un-rooted Lg Ally with 2.2.2 that I plan on using as a glorified PDA.
So far I've connected it to about five different access points (various security protocols) and have yet to hit the web. While trying to figure out why, I discovered I have the same issue with both phones.
Citrus: Reset defaults, tried several different browsers (cleared each cache), and repeated the process with cell service disabled.

Any suggestions welcome,
Running out of ideas.

02-26-2012, 01:58 AM
First question -- do you have any stored access points in memory? If so, delete all of them and try again. Eclair and FroYo both didn't like having too many stored access points. Don't know why.

Second question -- what type of network are you connecting to? Are they encrypted? If so, try an unencrypted one. Also, see if the router is broadcasting in b/g/n or G-only. You may need to tweak some router settings.

02-26-2012, 01:02 PM

I'm using a Tenda W306R router i don't have any stored access points. it is using 11b/g/n mixed mode, chanel 6 - 2437MHz and no broadcast of the SSID. I'm sure that the wireless is working because i use it on an different router. Do you now what changes should i do to the router?

02-26-2012, 01:16 PM
I've got it:)...I've changed the mode to 11b mode and it's work, I tried 11g mode also but it working to slow...on 11b mode it's working great.


02-26-2012, 01:32 PM
Glad it's working. Too bad it's on the B-only mode. Try making it broadcast the SSID and see if you can connect in G-only. If you can't, go right back to what worked. :)