PDA

View Full Version : Bravo root w/ no "unknown sources" option?



kb1010
05-11-2011, 09:53 AM
ever since my phone updated a couple weeks ago, I'm unable to root it. I've tried a few things but none work because it won't allow me to DL from an unknown source. However, the option to check 'allow from unknown source' isn't even available anymore since the update. any way I can root my phone?!?!? I have a Motorola Bravo - Android 2.2.1. help is greatly appreciated!

waynepmyers
05-12-2011, 11:05 AM
I have this same problem, I purchased my Motorola Bravo recently and as soon as I turned it on it updated and pulled down Android 2.2.1, then I talked to my best friend and he told me about rooting the phone, I have been trying ever since, first I tried Z4Root, but since I can't install anything from an "unknown source" that won't work. Then my friend told me about side loading, I downloaded super one click onto my PC and the Android SDK claims that I do not have the Java SE JDK on my system, so I uninstalled all Java software off my system and installed Java SE JDK 6(am running Windows XP Pro) and JDK 7, now Netbeans 7 also requires Java SE JDK to be present to install so after uninstalling everything Java and reinstalling Java SE JDK 6 and 7 and installed Netbeans 7 without a hitch. So does anyone have another idea?? Just for backgrounds sake I have been working with Linux years before the first release and know Linus Torvaldus, so I am not a newbee to anything Linux have also use Minux witch was before Linux and have worked with Unix long before. So I do have some knowledge, but am at a loss since none of the instructions that I have found to date work on my phone. Any and all help would be greatly appreciated.