PDA

View Full Version : Samsung Stratosphere WiFi Notification



lkreykes
07-10-2012, 07:05 AM
Well there should be a sub forum for the strat!
Anyways, I picked up this phone yesterday, does anybody know how to get that annoying permanent wifi notification out away? Thanks

Sent from my SCH-I405 using Android.net

smalltowngirl13
07-10-2012, 08:21 AM
Hello and welcome!

Congrats on the Stratosphere!

Have you tried going into phone settings - wireless / networks and unchecking the notification for wifi networks?

smalltowngirl13
07-10-2012, 08:22 AM
Thread moved to the Stratosphere section :)...

lkreykes
07-10-2012, 09:55 AM
Hello and welcome!

Congrats on the Stratosphere!

Have you tried going into phone settings - wireless / networks and unchecking the notification for wifi networks?

Yes I did try that and yes I still get the pop up whenever I open a data using app... But I was wondering... there's a stupid wifi notification that is always in the notification area! If wifi is off, it says "Wi-Fi Off. Tap to turn Wi-Fi on" and will not go away when I click clear. It's there when wifi is on too. It's like when you get a text, it shows up in the same spot when you pull down the notification bar but it just won't go away. It's quite annoying because I hate our wifi.

lkreykes
07-10-2012, 10:02 AM
Here is what it looks like 4174

lkreykes
07-12-2012, 01:22 PM
Solution (for me): go to wifi settings, and have it on. Check "notify me". Uncheck wifi so it turns off but while its turning off uncheck "notify me". Bingo. It worked for me

Sent from my SCH-I405 using Android.net