Gallery Force Closing

This is a discussion on Gallery Force Closing within the HTC EVO 4G Tech Support forums, part of the HTC EVO 4G category; The other day I tried to take a picture and noticed my 16 gig card was full. I plugged into my laptop and removed a ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Gallery Force Closing

  1. #1
    Junior Member Deano's Avatar
    Join Date
    Nov 2010
    Posts
    22

    Gallery Force Closing

    The other day I tried to take a picture and noticed my 16 gig card was full. I plugged into my laptop and removed a bunch of videos and pictures, about 9 gigs worth.

    Now when I try to open the gallery to look at a picture or video, it freezes and tells me it encountered an error and needs to force close.

    I unseated the card and took it out and put it back in, no change. Hard pulled the battery, nothing.

    Any ideas?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker droidhead's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Thanked
    1 times
    Just a shot in the dark here but try going to menu>settings>applications>manage applications and then find the gallery app, click on it and then clear the data. When you open the gallery again, it will have to rescan the SD card, and will hopefully fix your problem.

  4. #3
    Junior Member Tjoneselite's Avatar
    Join Date
    Dec 2010
    Posts
    2

    Having Force Close issues as well

    I just found this forum because I have the same problem as of today. I JUST downloaded Android 2.3 and non of my galleries work anymore. It pulls up the outlines but then force closes. I took a picture and then accessed my pictures from the camera and it worked. So... it can't be a problem with the card. As soon as I return to the main screen that lists the pictures, it crashes.

    I am blaming this on the update. Let me know if you get it fixed.

  5. #4
    Android Lurker droidhead's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Thanked
    1 times
    2.3? Which ROM are you running? I haven't tried any of the 2.3 ROMs yet but I know that they all still have some issues. You might want to try posting in the dev thread for your specific ROM and see if anyone else is having similar issues.

  6. #5
    Member MajorKillin's Avatar
    Join Date
    Jun 2010
    Posts
    53
    I'll have to agree with Metal. All the 2.3 ROMs are highly unstable and still in Beta. A lot of the features don't work yet. Might want to stick with a 2.2 ROM for now.

  7. #6
    Junior Member Tjoneselite's Avatar
    Join Date
    Dec 2010
    Posts
    2

    Update on gallery problems

    Yeah... I didn't know what I was talking about when I said I downloaded 2.3. That version is not available yet for evo. Either way, the update that I downloaded for the keyboard was not the problem. I just went back and forth with HTC and I finally just did a Factory Data Reset. This did absolutely nothing. Finally, I took the SD card out and put another one in. I just took about 10 pictures and everything seems to work fine. I guess my old SD card had something recently downloaded to it that the Evo doesn't like. Either way, that was the fix. I transferred all of my pics back to the new card.

  8. #7
    Junior Member Deano's Avatar
    Join Date
    Nov 2010
    Posts
    22
    Quote Originally Posted by MetalHead View Post
    Just a shot in the dark here but try going to menu>settings>applications>manage applications and then find the gallery app, click on it and then clear the data. When you open the gallery again, it will have to rescan the SD card, and will hopefully fix your problem.
    Man, when I saw in my email you responded, my heart grew happy, for I knew an answer was close at hand! LOL

    That didn't work, I'm going to try a different memory card and see if that works, The only thing I've added recently was the Swype beta, and I don't even think that goes on the card, I think it lives in phone memory. We'll see...

    PS thanks for the help

  9. #8
    Android Lurker droidhead's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Thanked
    1 times
    Quote Originally Posted by Deano View Post
    Man, when I saw in my email you responded, my heart grew happy, for I knew an answer was close at hand! LOL

    That didn't work, I'm going to try a different memory card and see if that works, The only thing I've added recently was the Swype beta, and I don't even think that goes on the card, I think it lives in phone memory. We'll see...

    PS thanks for the help
    Haha thanks for the vote of confidence!

    If that didn't work, I would definitely try a new SD card or even just reformatting the old one. Is it possible that you accidentally unplugged your phone from the computer without properly ejecting it? Meaning you didn't click "safely remove hardware" or set the phone back to charge only? Now I have done that numerous times without screwing up my gallery app but I wouldn't rule that out as a possibility. Let me know how it turns out with the new or reformatted card and we can go from there.

  10. #9
    Junior Member Deano's Avatar
    Join Date
    Nov 2010
    Posts
    22
    The newest update came out, and I updated my phone, still had the same prob. So I did the most obvious fix and took out the card, copied all the music and pics/vids to my laptop, formatted the card, transferred my stuff back, and it's back to working normal. I'm not sure what caused it, I probably unplugged it without ejecting it when I was tethered and the phone rang or something. Either way, it's working now!
    Thanks for all the help!

  11. #10
    Junior Member Deano's Avatar
    Join Date
    Nov 2010
    Posts
    22
    Hey I just noticed where you live MH! I was in Chicago for work for the last 8 months, my office was in Des Plaines and my house was in Elk Grove Village...funny we were half an hour away lol

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 5
    Last Post: 08-08-2010, 12:54 PM

Search tags for this page

active gallery not responding

,
android gallery app force close
,

android gallery force close

,

gallery force close android

,
gallery force closes android
,
how to fix gallery force close
,
htc evo v 4g picture gallery app force closing
,
htc gallery app not working
,

htc gallery force close

,

htc gallery not working

,

why does my android gallery force close

,
why does my gallery force close
,
why is my gallery force closing
,
why my andriod gallery close by itself
,
why when i try to look at my picture gallery it fore closes
Click on a term to search our sites for related topics.
Android Forum