Weather animations off please

This is a discussion on Weather animations off please within the HTC EVO 4G forums, part of the HTC Android Phones category; I don't know what I did, but all of a sudden, when I open my home page, clouds float across my screen. It's cloudy here, ...

Results 1 to 5 of 5

Thread: Weather animations off please

  1. #1
    Member jakewoodblues's Avatar
    Join Date
    Jul 2010
    Posts
    35

    Weather animations off please

    I don't know what I did, but all of a sudden, when I open my home page, clouds float across my screen. It's cloudy here, so I assume it's a function of the weather widget. I must have had it turned off & accidentally turned it on again. I can't remember what I initially did to deactivate the animation. I checked my settings & animations are off.
    If it helps, I'm using beautiful widgets & launch pro.

    Thanks!

    Sent from my Evo via Tapatalk

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member jakewoodblues's Avatar
    Join Date
    Jul 2010
    Posts
    35
    I solved it!
    Went to Settings=>applications=>manage applications. Hit the Running tab and scrolled to Weather Provider. I don't know if pressing "clear data" or "Force stop" did it, cuz i pressed both, but the animations stopped.

  4. #3
    Senior Member rich_c's Avatar
    Join Date
    Jun 2010
    Posts
    261
    I like the animations. When it storms here there are lightning flashes and my screen blinks. It only lasts a few seconds. Everyone that sees it thinks it's cool.
    I gave my iPhone to my 5 year old and got an EVO.

  5. #4
    Member jakewoodblues's Avatar
    Join Date
    Jul 2010
    Posts
    35
    OK, I didn't solve it. The animations are back.

    Quote Originally Posted by rich_c View Post
    I like the animations. When it storms here there are lightning flashes and my screen blinks. It only lasts a few seconds. Everyone that sees it thinks it's cool.
    I agree, they DO look cool, but animations drain battery power & I want to conserve every erg I can. So, I renew my plea for help.

    Thanx!



    Sent from my Evo via Tapatalk

  6. #5
    Member jakewoodblues's Avatar
    Join Date
    Jul 2010
    Posts
    35
    Woo-hoo! Solved it! really....I mean it this time (I hope) :D

    See I forgot to mention that I used WidgetLocker, and therein lay the problem. Don't think I would have ever noticed it unless I had another problem that forced me to reinstall that app.

    In Widget locker, there is a setting under Settings => Look&Feel. All the way at the bottom is a drop list for (get this)HTC weather animations. I clicked on disabled, and my problem went away.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

enable settings htc evo weather animation
,
evo 4g weather animation enable -lte
,
evo enable weather animation
,
how to allow animated weather on evo4g
,
how to get weather animations on evo 4g
,
how to turn off weather animations android
,
how to turn on weather animation on htc evo
,
how to turn weather animation off on android
,

htc evo 4g weather animation

,
htc evo 4g weather animations
,
htc evo how to stop weather animation
,
htc evo weather animations
,
htc weather animations stopped?
,
stop android weather animation
,
the weather stopped animating on my evo
Click on a term to search our sites for related topics.
Android Forum