See a bug? Post it here!

This is a discussion on See a bug? Post it here! within the Introductions & Site Assistance forums, part of the Android Discussions category; If you see a bug, or are having an issue with the forums, please it post here... In the downloads section, after editing a "Download" ...

Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: See a bug? Post it here!

  1. #1
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT

    See a bug? Post it here!

    If you see a bug, or are having an issue with the forums, please it post here...

    In the downloads section, after editing a "Download" post, the button to save changes is labeled "Edit" not "Save" or "Save Changes".

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator Droid-Xer's Avatar
    Join Date
    Jan 2011
    Location
    El Paso, TX
    Posts
    2,239
    Thanked
    59 times
    Twitter
    _B0BB0_
    Settings doesn't bring up subscribed threads with additional posts in them.

    Edit: Or am I just dumb???
    Last edited by Droid-Xer; 01-14-2011 at 02:33 AM.

  4. #3
    Super Moderator/Rescue Squad jstafford1's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    386
    Thanked
    9 times
    Twitter
    jstaff79
    psychotic-penguins name goes out into the message field. If FBM comes over we wont be able to read anything if those two get into a conversation.

  5. #4
    Administrator JohnDroid's Avatar
    Join Date
    Dec 2010
    Posts
    170
    Thanked
    28 times
    Quote Originally Posted by Droid-Xer View Post
    Settings doesn't bring up subscribed threads with additional posts in them.

    Edit: Or am I just dumb???
    Different version of VB: Try Quick Links -> Subscribed Threads (URL here: http://www.android.net/forum/subscription.php)

  6. #5
    Android Sr Member enlightened's Avatar
    Join Date
    Jan 2011
    Location
    Philadelphia
    Posts
    108
    Thanked
    3 times
    Can you guys change the default color for links in posts? The current color is kind of hard to distinguish from regular text as is, especially when the tag is short.

  7. #6
    Super Moderator Droid-Xer's Avatar
    Join Date
    Jan 2011
    Location
    El Paso, TX
    Posts
    2,239
    Thanked
    59 times
    Twitter
    _B0BB0_
    Quote Originally Posted by JohnDroid View Post
    Different version of VB: Try Quick Links -> Subscribed Threads (URL here: http://www.android.net/forum/subscription.php)
    Thank you good sir! Like the layout just a few changes to get used to.

  8. #7
    Super Moderator/RS furbearingmammal's Avatar
    Join Date
    Jan 2011
    Location
    Two hours north of Syracuse, NY. Yes, there IS civilization that far north.
    Posts
    3,983
    Thanked
    197 times
    Twitter
    FurryVarmint
    I'd like to see automatic subscriptions. Having to remember to subscribe is a pain. Not sure if that's a bug or not.

  9. #8
    Super Moderator/RS psychotic_penguin's Avatar
    Join Date
    Jan 2011
    Location
    Rapid City, SD
    Posts
    332
    Thanked
    7 times
    Twitter
    @pternahan
    Quote Originally Posted by jstafford1 View Post
    psychotic-penguins name goes out into the message field. If FBM comes over we wont be able to read anything if those two get into a conversation.
    FBM's name is contained nicely in a single line guess I'm special. My name's in bold I suppose due to being a Mod?




  10. #9
    Super Moderator Droid-Xer's Avatar
    Join Date
    Jan 2011
    Location
    El Paso, TX
    Posts
    2,239
    Thanked
    59 times
    Twitter
    _B0BB0_
    I cannot see started threads and automatic subscriptions please.

  11. #10
    Rescue Squad 1KDS's Avatar
    Join Date
    Jan 2011
    Posts
    173
    Thanked
    5 times
    I'm having problems with subscribed threads also, I hit settings like on previous vB versions and I get "subscribed threads with new posts (0)" and when I hit the quick links subscriptions I get an empty folder when I know there are new posts in threads I have posted in. Just want to make sure I'm not doing anything wrong.

Page 1 of 3 123 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum