Issues after rooting...

This is a discussion on Issues after rooting... within the LG Ally Hacking / Development forums, part of the LG Ally category; Hi all,I rooted my Ally using Universal Androot; added Titanium backup, Barnacle, velocity ROM and removed the excess apps. However three things changed after rooting ...

Results 1 to 7 of 7

Thread: Issues after rooting...

  1. #1
    Android Lurker somberi's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Hi all,I rooted my Ally using Universal Androot; added Titanium backup, Barnacle, velocity ROM and removed the excess apps. However three things changed after rooting and restarting the phone. The slider lock disappeared inspite of checking the Require pattern option under Settings. The home button does not take me to the Home screen (It doesnt do anything now!). To get back, I have to press the back button repeatedly. Thirdly, pressing the Call button does not take me to the Phone app.Anyone else face this problem? I used the velocity ROM for a while, but changed back to the stock Android ROM thinking it would fix these issues. I added Titanium backup and was very careful to only add minimal data (contacts/email/messaging etc). The stock ROM fixes the above mentioned problem for a while, but after restarting the phone the same issues creep back.





    Any suggestions on how to get back the slider bar and have the buttons do what they are supposed to? Also, any suggestions on getting APPS2SD without the cyanogen mod?



    Thanks.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker somberi's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Sorry for the poor quality post....try #2



    Hi all,

    I rooted my Ally using Universal Androot; added Titanium backup, Barnacle, velocity ROM and removed the excess apps. However three things changed after rooting and restarting the phone. The slider lock disappeared inspite of checking the Require pattern option under Settings. The home button does not take me to the Home screen (It doesnt do anything now!). To get back, I have to press the back button repeatedly. Thirdly, pressing the Call button does not take me to the Phone app.

    Anyone else face this problem? I used the velocity ROM for a while, but changed back to the stock Android ROM thinking it would fix these issues. I added Titanium backup and was very careful to only add minimal data (contacts/email/messaging etc). The stock ROM fixes the above mentioned problem for a while, but after restarting the phone the same issues creep back.





    Any suggestions on how to get back the slider bar and have the buttons do what they are supposed to? Also, any suggestions on getting APPS2SD without the cyanogen mod?



    Thanks.

  4. #3
    Android Jr Member Darkhorse153's Avatar
    Join Date
    Aug 2010
    Posts
    53
    Quote Originally Posted by somberi View Post
    Sorry for the poor quality post....try #2



    Hi all,

    I rooted my Ally using Universal Androot; added Titanium backup, Barnacle, velocity ROM and removed the excess apps. However three things changed after rooting and restarting the phone. The slider lock disappeared inspite of checking the Require pattern option under Settings. The home button does not take me to the Home screen (It doesnt do anything now!). To get back, I have to press the back button repeatedly. Thirdly, pressing the Call button does not take me to the Phone app.

    Anyone else face this problem? I used the velocity ROM for a while, but changed back to the stock Android ROM thinking it would fix these issues. I added Titanium backup and was very careful to only add minimal data (contacts/email/messaging etc). The stock ROM fixes the above mentioned problem for a while, but after restarting the phone the same issues creep back.





    Any suggestions on how to get back the slider bar and have the buttons do what they are supposed to? Also, any suggestions on getting APPS2SD without the cyanogen mod?



    Thanks.


    Sounds like you accidentally deleted something you should not have. At this point theres far too many possibility of things that are messed up and its not worth trying to fix.



    I would almost say that is could be a issue where you didnt clear your data and caches before applying a new rom.



    I would just go back to stock (you made a back up right?) unrooted and start over.




  5. #4
    Android Jr Member blay's Avatar
    Join Date
    Sep 2010
    Posts
    35
    Boot to recovery, clear all caches, then re-flash Velocity.



    http://bit.ly/cee4zP A2SD write-up.

  6. #5
    Android Lurker nonsum's Avatar
    Join Date
    Oct 2010
    Posts
    7
    Well, I screwed my self over and I need help. Ok, so for the sake of clarity and thoroughness I will tell all of you what I did and hope someone here can help me. So here is what happened: I rooted my phone using universal androot and used titanium backup to delete some stock apps. I did what some of the others here and deleted some of the important ones (after some research, Im guessing that the google stuff had something to do with it). Now I am missing my on screen keyboard and I can't download anything from the market. I tried doing a factory reset on a friend's suggestion. I did it three times. I then tried all sorts of remedies that other forum sites said to try. I tried doing this method that involved a terminal emulator (I used Better Terminal) and copying the files to my sdcard. This is what it said:



    1. Download the Android 1.6 recovery image @ HTC - Developer Center2. Open up the recovery image via WinRAR, WinZip or whatever 3. Locate gtalkservice.apk and ImProvider.apk in \system\app



    4. Copy those files to your SDCARD and then unmount when done. 5. Go into Terminal Emulator and enter these commands:



    su

    mount -o rw,remount /system

    cp /sdcard/ImProvider.apk /system/app

    cp /sdcard/gtalkservice.apk /system/app

    reboot



    The phone will return back to normal. This works on any type of ROM!




    But since it didn't work (I'm guessing due to my missing on screen keyboard), I ended up downloading an onscreen keyboard (Smart Keyboard to be specific). This time the above method worked only it kept saying that it couldn't find the cp. So i tried to to see if putting the zip on my sd card would work. It still failed. I tried other attempts but either they faild right off the bat or I didn't feel like downloading even more stuff that I was sure wasn't gonna work. So can someone please help me figure it out. I'm desperate.

  7. #6
    Android Jr Member Darkhorse153's Avatar
    Join Date
    Aug 2010
    Posts
    53
    Best COA at this point is to reflash a working ROM instead of trying to fix a old V 1.6 rom



    You will have to have a custom recovery and download a rom.



    You can find everything you need here:



    http://savoxis.com/ally/

  8. #7
    Android Lurker nonsum's Avatar
    Join Date
    Oct 2010
    Posts
    7
    @Darkhorse153



    Hey thanks for the suggestion. I read a lot of stuff that looks like it'll help and i found stuff that I'm pretty sure I really needed. i just need to find the time to try it out. Thanks.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android can't find /system/app/gtalkservice.apk

,

android problems after rooting

,

call back problem after rooting android

,

how to remove velocity rom

,

lg ally problems after rooting

,

lg ally restarts when opening keyboard

,

lg ally root issues

,

lg ally root problems

,

lock pattern dissappeared after rooting

,

my scorecard points 65329

,

rooted android, factory reset, keyboard missing

,

rooted lg ally problems

,

sd mounting issues lg ally after root

Click on a term to search our sites for related topics.
Android Forum