Notification Sounds Keep Going Away

This is a discussion on Notification Sounds Keep Going Away within the LG Ally Help forums, part of the LG Ally category; Originally Posted by LG_Pro When the sounds disappear, do you get any messages telling you that the SD Card has unexpectedly been removed? This would ...

Page 11 of 16 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 160

Thread: Notification Sounds Keep Going Away

  1. #101
    Android Jr Member BigMamaAJ's Avatar
    Join Date
    Jun 2010
    Posts
    32
    Quote Originally Posted by LG_Pro View Post
    When the sounds disappear, do you get any messages telling you that the SD Card has unexpectedly been removed? This would tell us that something is happening with the SD Card or Card slot.... Have you tried copying the contents of the card to your PC and then reformatting the card to see if this helps?

    Also when you remove the card I would recommend that you "Dismount" it from the settings menu, this will make sure the file system is closed and prevent any chance of Data Loss when the card is removed.



    Let me know if reformatting helps.... make sure to backup your card first :-)


    After seeing the unmount-remove-remount SD card, I thought I'd give it a try....Guess What?? It worked...Makes me think I might need to reformat the card now. I have Win7 & when I plug my card in it always says it detects possible errors & asks if I want it to scan the card. I don't, but now I'm thinking maybe I should after I back up the files, then reformat the card IN the phone & see how that works. At least now I don't have to keep re-booting my phone & losing several of my apps each time I do now that I have OS 2.1 update 1...Maybe one day all the bugs will be worked out...Hopefully before I need to upgrade my phone ;-)

    Oh yeah, I've never gotten an error message about the SD Card being removed....Hope our comments are helpful & thanks for responding to our issue....

  2. #102
    Android Lurker psujrduck's Avatar
    Join Date
    Jan 2011
    Posts
    6
    Okay guys, I tried a sound that came with the phone for my notification sound (Beat Box Andoid) and it worked for a day or two, so I thought it was my SD card. I dismounted it and copied everything onto my PC then re-formatted the SD card and created the files you had on another post in this forum (Ringtones, Notifications, Pictures etc.) copied my ringtones and notification sounds there and chose a notifications sound and it worked for about three hours then stopped. I am using ringtones from the card and they are working and never have stopped working ever. Very confused and frustrated. By the way the SD card I have is a SanDisk Mobile Ultra 4GB Micro SD HC.

  3. #103
    Android Junkie allyAndroid's Avatar
    Join Date
    Jun 2010
    Location
    Ohio
    Posts
    1,413
    How did you reformat the card? On your pc or on your phone?
    Motorola Droid 4

  4. #104
    Android Lurker psujrduck's Avatar
    Join Date
    Jan 2011
    Posts
    6
    Quote Originally Posted by Ally Android View Post
    How did you reformat the card? On your pc or on your phone?




    On my phone

  5. #105
    Android Jr Member BigMamaAJ's Avatar
    Join Date
    Jun 2010
    Posts
    32
    I decided to re-format my card after the unmount-remount worked. I copied everything to my HDD, put the SD card in my phone, formatted it, only put music & personal files back on card. Did not put any app information on the card. Re-Created my notification sounds & they are re-stored on the SD card.

    Now my phone is telling me that my SD card is not installed at random times, my notifications still do the same thing they have been doing....work for a while then quit, but my ringtone (also created with same program & stored on card) always works. I'm using an SanDisk 8GB SDHC card....Not to mention since 2.1 update 1, my phone is having issues with all kinds of other stuff too (freezing, uninstalling apps, not connecting calls, etc...lol) Hopefully you guys will be able to get all these things fixed soon!

  6. #106
    Android Jr Member LG_Pro's Avatar
    Join Date
    Jun 2010
    Posts
    65
    Quote Originally Posted by BigMamaAJ View Post
    I decided to re-format my card after the unmount-remount worked. I copied everything to my HDD, put the SD card in my phone, formatted it, only put music & personal files back on card. Did not put any app information on the card. Re-Created my notification sounds & they are re-stored on the SD card.

    Now my phone is telling me that my SD card is not installed at random times, my notifications still do the same thing they have been doing....work for a while then quit, but my ringtone (also created with same program & stored on card) always works. I'm using an SanDisk 8GB SDHC card....Not to mention since 2.1 update 1, my phone is having issues with all kinds of other stuff too (freezing, uninstalling apps, not connecting calls, etc...lol) Hopefully you guys will be able to get all these things fixed soon!


    This is ugly... Can you tell me which apps you are having problems with? Do you have another MicroSD Card we can test for a minute? Usually when the MicroSD card starts randomly disappearing, at least on other LG Phones, it points to a hardware problem or compatibility issue. At this point I think it's more on the phone side of things, but if you have the 4GB card that came with the Ally maybe we could just test it.... However I also have a SanDisk 8GB card in my Ally, and it works great...



    The Freezing? This could be related to problems accessing the MicroSD Card, Calls not connecting? That's a new one for me... Does it seem like a Signal issue, have you checked signal strength when calls won't go through? Any Static at that point? What other issues are you seeing?

  7. #107
    Android Jr Member BigMamaAJ's Avatar
    Join Date
    Jun 2010
    Posts
    32
    Quote Originally Posted by LG_Pro View Post
    This is ugly... Can you tell me which apps you are having problems with? Do you have another MicroSD Card we can test for a minute? Usually when the MicroSD card starts randomly disappearing, at least on other LG Phones, it points to a hardware problem or compatibility issue. At this point I think it's more on the phone side of things, but if you have the 4GB card that came with the Ally maybe we could just test it.... However I also have a SanDisk 8GB card in my Ally, and it works great...

    The Freezing? This could be related to problems accessing the MicroSD Card, Calls not connecting? That's a new one for me... Does it seem like a Signal issue, have you checked signal strength when calls won't go through? Any Static at that point? What other issues are you seeing?
    **Ok, I have a feeling that the apps are not compatible with the update, yet they install & run until I reboot (Apps are: The Best Life Quotes - LovePoint; Daily Inspiration, Fun Facts, Motivational Quotes - Michael Quach; & this is the BIG one...Mobile Banking for Android - Firethorn Holdings, LLC).

    **I have another SDHC card, but it is a 16GB & i have already formatted it with this phone. It contains the same files I have on my 8gb, so not sure it would be different. The 4GB is in my niece's phone. I gave it to her since this one is supposed to be compatible w/up to 16GB cards.

    **I don't think it is the card causing the slow down, it's kinda like when a CPU is low on RAM. I had no problems until I updated to 2.1 update 1. As for the calls, it used to be when I pushed send, the screen would turn to the Call screen in less than .5 secs, now it takes about 1.5 secs and even has a worse delay when I am using bluetooth (not to mention it takes a while for bluetooth to connect-yet again, only since update). A few times the person I am calling has answered before it even shows the call in progress...that's the reason it bothers me...No static or call won't complete, just delayed on my end.

    **Only other issue is that sounds are still disappearing, now even 3-5 texts will kill them sometimes, not just using my twitter/tweetcaster app auto-refreshing (usually 30 min to kill sounds) yet ringtone still works (sounds stay longer w/reboot vs unmount card). I'll turn off/kill all apps before I go to work & put phone in silent mode, yet when I go on break 2-3 hours later, turn sound on & run twitter/tweetcaster on auto-refresh or get a text I have no sound. It's just weird...I just hope that I am not bothering you too much with everything that is going on. I still love my phone & am glad I got it.

  8. #108
    Android Jr Member LG_Pro's Avatar
    Join Date
    Jun 2010
    Posts
    65
    Quote Originally Posted by BigMamaAJ View Post
    **Ok, I have a feeling that the apps are not compatible with the update, yet they install & run until I reboot (Apps are: The Best Life Quotes - LovePoint; Daily Inspiration, Fun Facts, Motivational Quotes - Michael Quach; & this is the BIG one...Mobile Banking for Android - Firethorn Holdings, LLC).

    **I have another SDHC card, but it is a 16GB & i have already formatted it with this phone. It contains the same files I have on my 8gb, so not sure it would be different. The 4GB is in my niece's phone. I gave it to her since this one is supposed to be compatible w/up to 16GB cards.

    **I don't think it is the card causing the slow down, it's kinda like when a CPU is low on RAM. I had no problems until I updated to 2.1 update 1. As for the calls, it used to be when I pushed send, the screen would turn to the Call screen in less than .5 secs, now it takes about 1.5 secs and even has a worse delay when I am using bluetooth (not to mention it takes a while for bluetooth to connect-yet again, only since update). A few times the person I am calling has answered before it even shows the call in progress...that's the reason it bothers me...No static or call won't complete, just delayed on my end.

    **Only other issue is that sounds are still disappearing, now even 3-5 texts will kill them sometimes, not just using my twitter/tweetcaster app auto-refreshing (usually 30 min to kill sounds) yet ringtone still works (sounds stay longer w/reboot vs unmount card). I'll turn off/kill all apps before I go to work & put phone in silent mode, yet when I go on break 2-3 hours later, turn sound on & run twitter/tweetcaster on auto-refresh or get a text I have no sound. It's just weird...I just hope that I am not bothering you too much with everything that is going on. I still love my phone & am glad I got it.


    I've added your comments to the info I'm sending to Development... I appreciate you taking the time to document all of this, it does help... I know that Development is working on an Update for the Update just released and hopefully we can get these issues addressed

    Thanks again for your helping me out, and for your patience.

  9. #109
    Android Jr Member BigMamaAJ's Avatar
    Join Date
    Jun 2010
    Posts
    32
    Quote Originally Posted by LG_Pro View Post
    I've added your comments to the info I'm sending to Development... I appreciate you taking the time to document all of this, it does help... I know that Development is working on an Update for the Update just released and hopefully we can get these issues addressed

    Thanks again for your helping me out, and for your patience.


    Not a problem. I don't mind. I just kinda wish others would too...The more information the developers have, the faster they can pinpoint the problem & get it fixed :-) If I come across anything else, I'll let you know.

    P.S. - Is there any way to figure out what is hogging my internal memory? I plugged in the phone via USB & unlike my win phone, I am not able to view files on the phone to organize/remove unneeded files....or is this something I will not be able to do? :-) lol

  10. #110
    Android Lurker psujrduck's Avatar
    Join Date
    Jan 2011
    Posts
    6
    Still losing my notification sounds after a few hours. It seems to stay with the stock notification sounds, so I was wondering is there a way to move my notification sounds from my SDcard to the stock notification area under system/notifications ?




Page 11 of 16 FirstFirst ... 910111213 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stop Notification Sounds for Emails & Updates
    By kkiss in forum Samsung Galaxy S2
    Replies: 8
    Last Post: 04-19-2012, 03:02 AM
  2. Different notification sounds for different contacts
    By McAndroid in forum Rescue Squad General
    Replies: 7
    Last Post: 09-15-2011, 10:10 AM
  3. Notification sounds issue
    By shay70 in forum LG Ally Help
    Replies: 2
    Last Post: 08-29-2011, 11:46 AM
  4. Notification sounds
    By VUWildcat04 in forum Android Audio
    Replies: 0
    Last Post: 03-13-2011, 03:28 PM
  5. Notification Sounds
    By yagermichael in forum Sprint
    Replies: 4
    Last Post: 07-15-2010, 02:33 PM

Search tags for this page

android does not keeping set ringtones
,
android phone only notifies mw some times
,

android spectrum 2 phone no text tone

,
going away sounds
,

how do i set my android smartphone to keep reminding me when a text comes in

,
how to set music as notification on lg optimus f7
,

keep losing notification sound

,

lg styro why does my sound keep changing to vibrate

,
lg sunrise keeps changing notification sound
,
media sound keeps going off smartphone
,

my sound keeps going off on my phone

,
only vibrate but no sound for notification lgg2
,
phone keeps switching my vibrate to sound on
,

smartphone notification sounds sometimes do not play

,

why does my notifications sounds keep reverting to default setting?

Click on a term to search our sites for related topics.
Android Forum