Notification Sounds Keep Going Away

This is a discussion on Notification Sounds Keep Going Away within the LG Ally Help forums, part of the LG Ally category; Originally Posted by BigMamaAJ Please let me know if there is a way that I can make one tone default in the main settings screen, ...

Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 160

Thread: Notification Sounds Keep Going Away

  1. #131
    Android Addict Qasar324's Avatar
    Join Date
    Jul 2010
    Posts
    626
    Quote Originally Posted by BigMamaAJ View Post
    Please let me know if there is a way that I can make one tone default in the main settings screen, yet make another the tone in the sms settings screen. I would really appreciate it! Thanks....


    Sure there is. Settings > Sound > Phone Ringtone. When you make a selection then touch OK, you will return to the menu. Now set the Notification Ringtone.



    Now open the Messaging App. Menu > Settings > Select Ringtone.



    Now open Gmail. Menu > Settings > Select Ringtone.



    Did you create these folders for your custom sounds? I store mine in "SD Card/Media" in folders called "/Ringtones.... /Notifications .... /Alarms ... /Music ... /Pictures ... etc.

  2. #132
    Android Lurker Cor_en_fa's Avatar
    Join Date
    Sep 2010
    Posts
    21
    I have this same issue since the update to 2.2. I have a different notification tone assigned to messaging, google chat, and google calendar, but my phone only uses the default ringtone in settings. It's irritating me beyond belief.

  3. #133
    Android Jr Member BigMamaAJ's Avatar
    Join Date
    Jun 2010
    Posts
    32
    Quote Originally Posted by Qasar View Post
    Sure there is. Settings > Sound > Phone Ringtone. When you make a selection then touch OK, you will return to the menu. Now set the Notification Ringtone.



    Now open the Messaging App. Menu > Settings > Select Ringtone.



    Now open Gmail. Menu > Settings > Select Ringtone.



    Did you create these folders for your custom sounds? I store mine in "SD Card/Media" in folders called "/Ringtones.... /Notifications .... /Alarms ... /Music ... /Pictures ... etc.


    I know how to set them, but need to know how to actually make the settings work once I have set them. When I check my settings, the ringtones are all different, yet the default is the only one that plays. Maybe I wasn't clear enough about that in my first post. I am trying to find out how to make them work once they have been set. This is what I need help with. (not to mention my sd card reader is saying my sd card is damaged again....it did this after the last update too)

  4. #134
    Android Addict Qasar324's Avatar
    Join Date
    Jul 2010
    Posts
    626
    Quote Originally Posted by BigMamaAJ View Post
    I know how to set them, but need to know how to actually make the settings work once I have set them. When I check my settings, the ringtones are all different, yet the default is the only one that plays. Maybe I wasn't clear enough about that in my first post. I am trying to find out how to make them work once they have been set. This is what I need help with. (not to mention my sd card reader is saying my sd card is damaged again....it did this after the last update too)


    Did you create these folders for your custom sounds?



    Um, your SD Card Reader?! Did you remove the card from the phone and put it in a reader?!

    (Please answer that before I go on...)

  5. #135
    Android Jr Member BigMamaAJ's Avatar
    Join Date
    Jun 2010
    Posts
    32
    Quote Originally Posted by Qasar View Post
    Did you create these folders for your custom sounds?



    Um, your SD Card Reader?! Did you remove the card from the phone and put it in a reader?!

    (Please answer that before I go on...)


    The folders were created the first time by Ringdroid (Post#40 - June 1010). After the last update, I created the folder and emailed myself the files and saved them in the correct folders. The folders have been on my phone since right after I got it, and again after I created them after the last update. The folders are still on my phone and have not gone anywhere. The only thing that has changed on my phone, is the new Android update.



    The SD card reader on my phone.I rebooted my phone after the update and it told me my SD card was damaged. i took out the card, put it in my card reader on my computer, everything was fine there, put it back in my phone and no statement saying it was damaged. It did the same thing after the last update multiple times (Post #101, 105, 107, 109 - October 2010), only this time I am not going to reformat it. I don't see a point when it is working fine now.



    I hope these posts give you a little insight as to what I have been through in the past and what I am trying to accomplish by posting in this forum. Sincere attempts to resolve this matter would be greatly appreciated.

  6. #136
    Android Addict Qasar324's Avatar
    Join Date
    Jul 2010
    Posts
    626
    Did you ever format your SD Card? Back in October my card kept dislodging and my phone would sound a notification to this fact. After formatting, it has yet to happen again. After the Froyo update, I recommend a factory reset and a SD Card format. Your card is now being used differently. It sounds like you need to format your card regardless. Remember to dismount your card before removing it from your phone. I believe this to be the culprit for my issue.



    You state you rebooted your phone after the update. Did you do a factory reset? I feel this clears up residual info. It is just my opinion because Froyo seems to have reset the phone. But from all that I have read here, most people with problems did not factory reset or format their cards.

  7. #137
    Android Lurker scottyhuff's Avatar
    Join Date
    Aug 2010
    Posts
    7
    Just so you know, I followed those instructions, even though I had done them before the update, and it worked. Strange, I know, I thought the same as you. I guess the phone just wants you to go through the motions.



    Quote Originally Posted by BigMamaAJ View Post
    The folders were created the first time by Ringdroid (Post#40 - June 1010). After the last update, I created the folder and emailed myself the files and saved them in the correct folders. The folders have been on my phone since right after I got it, and again after I created them after the last update. The folders are still on my phone and have not gone anywhere. The [b]only thing that has changed on my phone, is the new Android update.



    The SD card reader on my phone.I rebooted my phone after the update and it told me my SD card was damaged. i took out the card, put it in my card reader on my computer, everything was fine there, put it back in my phone and no statement saying it was damaged. It did the same thing after the last update multiple times (Post #101, 105, 107, 109 - October 2010), only this time I am not going to reformat it. I don't see a point when it is working fine now.



    I hope these posts give you a little insight as to what I have been through in the past and what I am trying to accomplish by posting in this forum. Sincere attempts to resolve this matter would be greatly appreciated.

  8. #138
    Android Lurker dianemri's Avatar
    Join Date
    Oct 2010
    Posts
    3
    I have had the Ally since August...have had 2 new ones...reset it to factory several times...I hate this phone...but since I am stuck with it...how do I get the notifications for text messages for individual people...I downloaded handcent sms...have ringtones on there...but it just defaults to the old ones...I am about ready to go back to cricket...I didnt have these issues

  9. #139
    Android Lurker lacarroll2's Avatar
    Join Date
    Aug 2010
    Posts
    3
    I had individual ringtones assigned to many of my contacts and ever since I got the new update, the only ringtone that will play is my default. I've tried changing them to different ringtones and it says they are changed but they still don't play. Anybody know how to fix this?

  10. #140
    Android Jr Member BigMamaAJ's Avatar
    Join Date
    Jun 2010
    Posts
    32
    Quote Originally Posted by Qasar View Post
    Did you ever format your SD Card? Back in October my card kept dislodging and my phone would sound a notification to this fact. After formatting, it has yet to happen again. After the Froyo update, I recommend a factory reset and a SD Card format. Your card is now being used differently. It sounds like you need to format your card regardless. Remember to dismount your card before removing it from your phone. I believe this to be the culprit for my issue.



    You state you rebooted your phone after the update. Did you do a factory reset? I feel this clears up residual info. It is just my opinion because Froyo seems to have reset the phone. But from all that I have read here, most people with problems did not factory reset or format their cards.


    Yes, in October I reformatted my card, both on the computer and on the phone. I did not do a hard reset on my phone this time, just a soft & even a battery pull, like I would before when trying to get the sounds to return to my phone.



    So...basically...what you are telling me is that each time the OS updates, I'mma need to do a hard reset on my phone and a reformat of my SD card to clear out any residuals left from the previous OS? Will this be necessary to do after every update? I should hope not, but....I guess if I have to I have to....least til I can upgrade my phone....



    One good thing about this update, I have had notifications sounds (albeit the same tone for email, text, and twitter) for almost 24 hours, that's been pretty nice....

Page 14 of 16 FirstFirst ... 41213141516 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stop Notification Sounds for Emails & Updates
    By kkiss in forum Samsung Galaxy S2
    Replies: 8
    Last Post: 04-19-2012, 03:02 AM
  2. Different notification sounds for different contacts
    By McAndroid in forum Rescue Squad General
    Replies: 7
    Last Post: 09-15-2011, 10:10 AM
  3. Notification sounds issue
    By shay70 in forum LG Ally Help
    Replies: 2
    Last Post: 08-29-2011, 11:46 AM
  4. Notification sounds
    By VUWildcat04 in forum Android Audio
    Replies: 0
    Last Post: 03-13-2011, 03:28 PM
  5. Notification Sounds
    By yagermichael in forum Sprint
    Replies: 4
    Last Post: 07-15-2010, 02:33 PM

Search tags for this page

android does not keeping set ringtones
,
android phone only notifies mw some times
,

android spectrum 2 phone no text tone

,
going away sounds
,

how do i set my android smartphone to keep reminding me when a text comes in

,
how to set music as notification on lg optimus f7
,

keep losing notification sound

,

lg styro why does my sound keep changing to vibrate

,
lg sunrise keeps changing notification sound
,
media sound keeps going off smartphone
,

my sound keeps going off on my phone

,
only vibrate but no sound for notification lgg2
,
phone keeps switching my vibrate to sound on
,

smartphone notification sounds sometimes do not play

,

why does my notifications sounds keep reverting to default setting?

Click on a term to search our sites for related topics.
Android Forum