Headphone Jack No Longer Working

This is a discussion on Headphone Jack No Longer Working within the LG Ally Help forums, part of the LG Ally category; So I have only used the headphone once and it worked great. Today when I went to use it, it now no longer works. What ...

Results 1 to 7 of 7

Thread: Headphone Jack No Longer Working

  1. #1
    Android Lurker jscottyh's Avatar
    Join Date
    Aug 2010
    Posts
    11

    Headphone Jack No Longer Working

    So I have only used the headphone once and it worked great. Today when I went to use it, it now no longer works. What happened? Any suggestions on how to fix it?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Jr Member LG_Pro's Avatar
    Join Date
    Jun 2010
    Posts
    65
    Quote Originally Posted by jscottyh View Post
    So I have only used the headphone once and it worked great. Today when I went to use it, it now no longer works. What happened? Any suggestions on how to fix it?
    Does it not direct the Audio to the Headset? Or are you not hearing anything from either the Speaker or the Headphones? The first thing I would try is to Pull the battery and leave it out for a minute or so, that will do a soft reset on the phone (No Data is lost) ... Don't have it plugged into the Charger when you do this or it will defeat what we are trying to do. Put the battery back in and power up. Try the Headset again. If it still doesn't work check the volume again (I know that sounds silly) Unplug and re-plug the Headset again. Also is your Memory low? Do you have and other sound utilities running?



    If this all fails, then I would say you have a bad Ally and I would contact Verizon support for assistance to see if they can replace the phone.

  4. #3
    Android Junkie allyAndroid's Avatar
    Join Date
    Jun 2010
    Location
    Ohio
    Posts
    1,413
    Quote Originally Posted by LG_Pro View Post
    If it still doesn't work check the volume again


    Just to clarify for the OP, the volume for media is not the same as the volume for the phone. I would try to play something without the headphones to make sure that my volume was ok then plug in the headphones. If not, try a different set of headphones.
    Motorola Droid 4

  5. #4
    Android Sr Member jcsallyuser's Avatar
    Join Date
    Aug 2010
    Location
    Greenville SC
    Posts
    138
    I wouldn't be so quick to blame the Ally -- if all sounds are working normally, but the headphones aren't working with the phone, it might be a bad set of headphones. I'd try different headphones before I'd go pulling the battery (which is kind of a pain) or changing settings. Just a thought...

  6. #5
    Android Lurker jscottyh's Avatar
    Join Date
    Aug 2010
    Posts
    11
    Haha its not a bad pair of headphones, its speakers as well. And I have tried both. The speaker on the phone works but it does cut out the sound on the phone when I plug speakers or headphones. Just no sound out the speakers or headphones. Pulling the battery is such a pain since I have one of those holster/cover for my phone but it worked once. haha so I ran advanced task killer to kill all the programs running after powering off my phone and powering back on. Then I opened the music player, success! Ran advanced task killer again, opened up the gallery, played my movie and it worked. Also with doing the task killer there are no audio apps running at that time. So with this being my work around, is there something software/driver wise screwing up the phone? In laptops it has Jack Sense written in the drivers to change the output from the laptop speakers to the headphones when you plug in headphones. If you remove the Jack Sense part of the driver, it will play through the speakers and the headphones. If the driver has a bad line to return audio to default you get no sound out of that output again.

  7. #6
    Android Lurker Headphone Jack Problem's Avatar
    Join Date
    Feb 2011
    Posts
    16
    Quote Originally Posted by LG_Pro View Post
    Does it not direct the Audio to the Headset? Or are you not hearing anything from either the Speaker or the Headphones? The first thing I would try is to Pull the battery and leave it out for a minute or so, that will do a soft reset on the phone (No Data is lost) ... Don't have it plugged into the Charger when you do this or it will defeat what we are trying to do. Put the battery back in and power up. Try the Headset again. If it still doesn't work check the volume again (I know that sounds silly) Unplug and re-plug the Headset again. Also is your Memory low? Do you have and other sound utilities running?



    If this all fails, then I would say you have a bad Ally and I would contact Verizon support for assistance to see if they can replace the phone.


    But even if that doesn't fail, wouldn't you say s/he has a bad Ally? How often would a person have to do this battery-removal routine before it would be considered that their phone is a lemon and they need one that actually works? That really sounds to me like a messed up phone even if your advice works and fixes the problem temporarily.

  8. #7
    Android Lurker kephreal's Avatar
    Join Date
    Jun 2015
    Posts
    1

    Just blow!

    Quote Originally Posted by jscottyh View Post
    So I have only used the headphone once and it worked great. Today when I went to use it, it now no longer works. What happened? Any suggestions on how to fix it?
    Treat the phone jack like an old video game cartridge. Just blow really hard into it. Also put a little hot breath on the headphone adapter piece as well. Should work like brand new.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Headphone Jack - Jacked Up...
    By jjwalker2 in forum HTC EVO 4G Tech Support
    Replies: 10
    Last Post: 02-07-2014, 01:31 PM
  2. aux cable tip broke off in headphone jack!!
    By Zach in forum Nexus One
    Replies: 2
    Last Post: 01-28-2011, 11:13 PM
  3. 3.5mm headphone jack causes media player to skip songs
    By Supraz01 in forum Nexus One Tech Issues / Bug Reports
    Replies: 43
    Last Post: 08-30-2010, 05:13 PM
  4. Nexus one 4 pole headphone jack
    By crazyrockets in forum Nexus One
    Replies: 1
    Last Post: 08-27-2010, 11:52 AM
  5. Headphone Jack
    By mimaketi in forum Motorola Backflip Tech Issues / Bug Reports
    Replies: 1
    Last Post: 03-19-2010, 05:14 AM

Search tags for this page

earphones not working on my android phone
,
headphones aren't working on android
,
htc 510 headphones not working
,

htc desire 510 earphones not working

,

htc desire 510 headphone jack

,

htc desire 510 headphone jack not working

,
htc desire 510 wont recognise headphone
,
htc desire headphone not
,
lg g 4 headphone jack plugged in but not working phone knowledges a jack plugged in.
,
lg g3 headphone jack not working
,
lg phone headphone jack not working
,
lg power audio plug not working
,
lg stylo 2 headphone jack not working
,
lg stylo headphone port not working
,
powerjackmotion.com mail
Click on a term to search our sites for related topics.
Android Forum