connect with pc

This is a discussion on connect with pc within the LG Ally Help forums, part of the LG Ally category; i have attempted to connect my ally with my pc. i've followed the instructions from the manual, however in my notifications/ window shade it doesn't ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: connect with pc

  1. #1
    Android Lurker zsuzsanna19's Avatar
    Join Date
    Sep 2010
    Posts
    2
    i have attempted to connect my ally with my pc. i've followed the instructions from the manual, however in my notifications/ window shade it doesn't say anything. so i can't choose the usb connections. so, now what?!

  2. # ADS
    Ads
    Google Advertisement
    Join Date
    Always
    Posts
    Many
    Android.net is the premier Android Forum on the internet.


  3. #2
    Android Junkie allyAndroid's Avatar
    Join Date
    Jun 2010
    Location
    Ohio
    Posts
    1,414
    If there is no notification, then you are not connected. Try a different USB port or USB cord. Also try it on another computer.
    Motorola Droid 4

  4. #3
    Android Lurker zsuzsanna19's Avatar
    Join Date
    Sep 2010
    Posts
    2
    thank u i tried that, but still no luck. is it possible i have something turned off in my phone that shouldn't be? if so where would i look for that?

  5. #4
    Android Junkie allyAndroid's Avatar
    Join Date
    Jun 2010
    Location
    Ohio
    Posts
    1,414
    There is no setting that I am aware of that will prevent the USB notification from showing.
    Motorola Droid 4

  6. #5
    Android Lurker stephy_c's Avatar
    Join Date
    Sep 2010
    Posts
    1
    Ok I had the exact same problem. I called tech support and the guy I spoke with said that there is a setting that will prevent the usb notification from showing. He walked me through it and now the problem is fixed. He did say, however, that verizons database had no information whatsoever about this fix...he found it because he had the same prob with his phone. The fix is: from your home screen goto the settings menu, click on applications, click on development then make sure the box beside "usb debugging" in NOT checked. Then connect your usb cord to your computer and your problem should be fixed! It worked for me! Good luck and hope this helps!

  7. #6
    Android Junkie allyAndroid's Avatar
    Join Date
    Jun 2010
    Location
    Ohio
    Posts
    1,414
    Yeah, I thought of that option too and I even tried it. On my phone, it does not matter if this option is checked or not, I still get the USB connected notification.
    Motorola Droid 4

  8. #7
    Android Lurker beardedknight's Avatar
    Join Date
    Sep 2010
    Posts
    4
    Quote Originally Posted by stephy_c View Post
    Ok I had the exact same problem. I called tech support and the guy I spoke with said that there is a setting that will prevent the usb notification from showing. He walked me through it and now the problem is fixed. He did say, however, that verizons database had no information whatsoever about this fix...he found it because he had the same prob with his phone. The fix is: from your home screen goto the settings menu, click on applications, click on development then make sure the box beside "usb debugging" in NOT checked. Then connect your usb cord to your computer and your problem should be fixed! It worked for me! Good luck and hope this helps!




    stephy_c,



    Thank you so much for posting this fix! It worked for me and I am now connecting to my computer.



    Thanks again!!!!!

  9. #8
    Android Lurker adrian09's Avatar
    Join Date
    Sep 2010
    Posts
    2
    ok i am trying to tether with my ally using pdanet the computer is able to see my phone when the usb debugging is off but i need it on at the same time when i turn it on it disconnects me from the ally does any one now why this is happening im not sure if its the phone it self cuz i connected it to my wife laptop and it worked fine does any one have a clue or may be point me in the right direction

  10. #9
    Android Lurker adrian09's Avatar
    Join Date
    Sep 2010
    Posts
    2
    ok i finnaly fix the problem with not being able to read my phone while in debugging mode if any one needs this info here it is on how to it very simple go to lgforum.com then click on drivers and support go down to verizon and click on the first link that says drivers and install it easy as that

  11. #10
    Android Lurker hbrrebel's Avatar
    Join Date
    Oct 2010
    Posts
    1
    Quote Originally Posted by stephy_c View Post
    Ok I had the exact same problem. I called tech support and the guy I spoke with said that there is a setting that will prevent the usb notification from showing. He walked me through it and now the problem is fixed. He did say, however, that verizons database had no information whatsoever about this fix...he found it because he had the same prob with his phone. The fix is: from your home screen goto the settings menu, click on applications, click on development then make sure the box beside "usb debugging" in NOT checked. Then connect your usb cord to your computer and your problem should be fixed! It worked for me! Good luck and hope this helps!




    Thank you, thank you, thank you. I have tried for two days to connect to my pc, now i can. Thank you, thank you, thank you.

Page 1 of 2 12 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

connect lg ally computer
,

connect lg ally to computer

,

connect lg ally to pc

,

connecting lg ally to computer

,
connecting my lg ally to my computer
,
how do i connect my lg ally to my computer
,

how to connect lg ally to computer

,
how to connect lg ally to pc
,

lg ally connect to computer

,

lg ally connect to pc

,
lg ally how to connect phone to computer
,
lg ally pc connect
,
lg ally usb debugging
,
lg ally usb debugging mode
,
lg ally usb setting
Click on a term to search our sites for related topics.
Android Forum