Widget failure...? Weird

This is a discussion on Widget failure...? Weird within the LG Optimus V forums, part of the LG Android Phones category; Well I've rooted my phone with Gingerbreak, and it has been working great for the past 2 weeks! But last night, I had my phone ...

Results 1 to 3 of 3

Thread: Widget failure...? Weird

  1. #1
    Android Jr Member HAT1985's Avatar
    Join Date
    Aug 2011
    Posts
    36

    Widget failure...? Weird

    Well I've rooted my phone with Gingerbreak, and it has been working great for the past 2 weeks! But last night, I had my phone clock feature open and hit the little sun/brightness button in the top right corner to dim the screen and leave it on the clock & when I woke up, all my widgets said "Problem loading widget..." & my ADWlauncher reverted back to my stock Launcher as well...My flip click, batterylife, and my other toggle widgets had to be uninstalled and re-installed, as well as my adw, because they were showing up in my apps drawer but not when i'd try to add a widget (and I didn't delete my dalvik-cache or anything, last time I did that, it deleted my stuff & messed up my widgets...so i'll never do that again).

    Does anybody have a solution to this or know why it did this?

    Sent from my VM670 using Android.net

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Jr Member HAT1985's Avatar
    Join Date
    Aug 2011
    Posts
    36
    Well it only happened that once...so oh well.

    Sent from my VM670 using Android.net

  4. #3
    Android Jr Member HAT1985's Avatar
    Join Date
    Aug 2011
    Posts
    36
    Quote Originally Posted by HAT1985 View Post
    Well it only happened that once...so oh well.

    Sent from my VM670 using Android.net
    I spoke too soon.... It just happened again :-(

    Sent from my VM670 using Android.net

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. GIO: Weird behaviour with WAP/GPRS
    By r9reen in forum Samsung Galaxy Gio
    Replies: 3
    Last Post: 09-02-2011, 05:26 PM
  2. Weird problem
    By mdowns989 in forum Android Forum
    Replies: 1
    Last Post: 08-11-2011, 06:33 PM
  3. Weird battery
    By jon_l85 in forum Android Forum
    Replies: 8
    Last Post: 03-13-2011, 10:57 AM

Search tags for this page

adw android problem loading widget
,

adw launcher problem loading widget

,

adw problem loading widget

,
android phone problem loading widget
,

android problem loading widget

,
lg home widgets adw
,
lg optimus one problem loading widgets
,
lg optimus problem loading widget
,
llg optimus v app launch fail
,

problem loading widget

,
problem loading widget adw
,
problem loading widget adw launcher
,
problem loading widget lg optimus
,
problem with adw.launcher failer
,
widget failure
Click on a term to search our sites for related topics.
Android Forum