Restoring Your Backflip Back to OEM (NAND Re-Flash)

This is a discussion on Restoring Your Backflip Back to OEM (NAND Re-Flash) within the Motorola Backflip Development & Hacking forums, part of the Motorola Backflip category; Originally Posted by cyber2804 My phone is from ATT, and I tried to reflash the ver 1.37 which is in the first post of this ...

Page 4 of 17 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 167
Like Tree1Likes

Thread: Restoring Your Backflip Back to OEM (NAND Re-Flash)

  1. #31
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by cyber2804 View Post
    My phone is from ATT, and I tried to reflash the ver 1.37 which is in the first post of this topic, but I got the error message "Failed flashing process. (0x7100)" Could you please tell me is there any others way to reflash?
    Sorry, there are no other ways to reflash. Has this happened more than once? Can you still get to the bootloader? And if so, what version of Windows and RSD Lite are you using?

    Quote Originally Posted by Icemaz View Post
    Hmm, I checked at this was all I could find: "I have a canadian backflip but, there are no SBFs or anything."

    Am I screwed?
    Have you seen this thread? I know there's no ROM listed, and there doesn't seem to be one for the Telus Branded Backflip, but maybe if that thread were dredged back up, then someone could do a ROM dump after factory resetting their handset.

  2. #32
    Junior Member cyber2804's Avatar
    Join Date
    Sep 2010
    Posts
    3
    Quote Originally Posted by Dorian View Post
    Sorry, there are no other ways to reflash. Has this happened more than once? Can you still get to the bootloader? And if so, what version of Windows and RSD Lite are you using?
    Im using Win7 and RSD lite 4.5.7, and a good news is I can still get to the bootloader, and I had re-flash again the ver 1.37, now my phone is back. Thanks for your concern.

  3. #33
    Senior Member TechN9ne1730's Avatar
    Join Date
    Mar 2010
    Posts
    468
    Thanks for the tutorial! Works GREAT!

  4. #34
    Android Lurker broggyr's Avatar
    Join Date
    Jan 2011
    Posts
    0
    After playing with the first custom 2.1 ROM for the Backflip, I don't think I ever want to go back to OEM :D

  5. #35
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by broggyr View Post
    After playing with the first custom 2.1 ROM for the Backflip, I don't think I ever want to go back to OEM :D
    LOL! That's what I'm reading so far... But in the past 2 days, I've called AT&T and am getting my Backflip replaced with an Aria. So, I'll still look over this thread and keep the links and software up-to-date, but I won't have my Backflip anymore.

    JIC anyone was wondering, my Backflip was shutting off after closing the KB, so I called and complained..

  6. #36
    Senior Member TechN9ne1730's Avatar
    Join Date
    Mar 2010
    Posts
    468
    Quote Originally Posted by Dorian View Post
    JIC anyone was wondering, my Backflip was shutting off after closing the KB, so I called and complained..
    Thats actually normal. It happens to me as well, not all the times, but people have found sticking a piece of paper between the battery and the back cover helped. It shouldnt be normal, but sadly it is.
    Motus MB300(Backflip)_2.1 Preclair Beta1 by j_r0dd

  7. #37
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by TechN9ne1730 View Post
    Thats actually normal. It happens to me as well, not all the times, but people have found sticking a piece of paper between the battery and the back cover helped. It shouldnt be normal, but sadly it is.
    I had read that in several places, and I agree it shouldn't be normal...LOL. The AT&T rep said it was "possessed". LMFAO.

  8. #38
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Would you guys or anyone here like a video on this topic before I part with my backflip? Restoring, Rooting, recovery bootloader installation...

  9. #39
    Junior Member buickgnx's Avatar
    Join Date
    Sep 2010
    Posts
    14
    i have it to the blue screen and it says Bootloader usb int but in the rsb i select the file and shows my phone connected but the start buttons still grey. plz help. lmk if u need pics

    ok now the start shows up but when i push it in start it show this

    and when in recovery it shows this

    it happend when i tried to go to 2.1 beta. i did rename all the things to shorter names

  10. #40
    Junior Member ffemtdd's Avatar
    Join Date
    Jul 2010
    Posts
    3
    Hello, new to this process and am having a couple issues. I am interested in rooting the phone but am making sure I can restore to factory before I attempt a root.

    First the process of J+D+Power after plugging in the USB cable... When I plug in my USB cable the phone automatically turns on not allowing for the above process. I have found a workaround by simply shutting down the phone and holding the J+D as it auto starts.

    Second the Bootloader USB Init screen does come up following the above workaround but it just stays there. The MotoConnect is up and running but nothing further happens. I think I'm missing something here.... please help.

    EDIT:: I also am having issues with the phone being recognized by the Motorola RSD app. Maybe the issues are related.

Page 4 of 17 FirstFirst ... 2345614 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Want to flash captivate back to Froyo (HELP!!!)
    By shaun.cell74 in forum Android Forum
    Replies: 1
    Last Post: 02-11-2012, 12:30 PM
  2. Flash ATT backflip
    By Tip14 in forum Motorola Backflip Development & Hacking
    Replies: 4
    Last Post: 12-08-2010, 10:04 PM
  3. Any way to Flash ONLY Stock Recovery back? (13.37)
    By das8nt in forum Motorola Backflip Development & Hacking
    Replies: 10
    Last Post: 11-22-2010, 08:46 AM
  4. Backflip not restoring....ugh
    By peteseiler2010 in forum Motorola Backflip Tech Issues / Bug Reports
    Replies: 6
    Last Post: 08-16-2010, 09:29 AM

Search tags for this page

at&t stock android 2.1 blur v3.0.1390
,

bootloader usb init motorola backflip

,
download motorola backflip mb300 firmware .sbf
,
how to install firmware motorola mb300 rsd lite
,

mb300 2.1 sbf

,

mb300 bootloader usb init how to restore

,
mb300 firmware
,
mb300 flashing
,
mb300 sbf
,
motorola phone says bootloader usb init
,
motorolla mb300 osbl failed.bootloader usb init
,
motus mb300 firmware update download
,
sbf india motorola backflip
,
stock firmware for motorola m300 telus
,
stock rom motorola mb300 download
Click on a term to search our sites for related topics.
Android Forum