Restoring Your Backflip Back to OEM (NAND Re-Flash)

This is a discussion on Restoring Your Backflip Back to OEM (NAND Re-Flash) within the Motorola Backflip Development & Hacking forums, part of the Motorola Backflip category; check this site out if you have any problems it has troubleshooting options for windows 7/ RSD lite RSDLite on Windows 7x64 Problems and Solutions ...

Page 8 of 17 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 167
Like Tree1Likes

Thread: Restoring Your Backflip Back to OEM (NAND Re-Flash)

  1. #71
    Junior Member zerzat's Avatar
    Join Date
    Oct 2010
    Posts
    13
    check this site out if you have any problems it has troubleshooting options for windows 7/ RSD lite
    RSDLite on Windows 7x64 Problems and Solutions - Android Forums

    Also, I tried flashing 2.1 onto my 1.5 device but when it said it was done it had a black screen that had the same white boot letters and didn't seem to work. But i had the old 1.5 file and was still able to flash so I flashed that and had no problems

  2. #72
    Junior Member bubb's Avatar
    Join Date
    Sep 2010
    Posts
    18
    okay... my phone is stuck in a boot loop to usb fastboot.. ive tried using the camera button and then going into recovery mode, but it just goes to usb fastboot. im trying to use RSD lite but on every version i get this:
    Name:  Capture.jpg
Views: 129
Size:  12.8 KB
    and it fails, how can i get it to see my phone as mb300?
    please help me

  3. #73
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by bubb View Post
    okay... my phone is stuck in a boot loop to usb fastboot.. ive tried using the camera button and then going into recovery mode, but it just goes to usb fastboot. im trying to use RSD lite but on every version i get this:
    Attachment 291
    and it fails, how can i get it to see my phone as mb300?
    please help me
    I'm not sure what you're asking. The picture you posted looks correct. When in bootloader mode, your phone will be identified as whatever it's base chipset is, which with the Backflip is an MSM7200 variant. J+D+Power.

  4. #74
    Junior Member bubb's Avatar
    Join Date
    Sep 2010
    Posts
    18
    okay, but if i try to re flash, it fails?

  5. #75
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by bubb View Post
    okay, but if i try to re flash, it fails?
    Specifics?

    Which OS are you trying this from?
    Which version of RSDLite are you using?
    Have you tried re-downloading the SBF? (sometimes the download can be corrupt)
    Have you tried disabling your antivirus temporarily?

  6. #76
    Junior Member bubb's Avatar
    Join Date
    Sep 2010
    Posts
    18
    My phone has 2.1. i am using 4.5.7. i have tried re downloading, and i havent disabled my antivirus, so ill try that

  7. #77
    Junior Member bubb's Avatar
    Join Date
    Sep 2010
    Posts
    18
    okay, i did all that and got it to flash without error according to rsdlite, but my phone will only boot to a black screen with a blue line across the bottom that says bootloader usb init
    Name:  IMG_0009.jpg
Views: 109
Size:  90.8 KB

  8. #78
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by bubb View Post
    okay, i did all that and got it to flash without error according to rsdlite, but my phone will only boot to a black screen with a blue line across the bottom that says bootloader usb init
    Attachment 292
    If RSDLite reports success, then while it's on and in the USB Init Mode unplug it from the USB cord, pull the battery out and hold the power button for a solid 30 seconds. After that try booting it again. If it still goes into a boot-loop or the bootloader try flashing again. If none of that works, I'm afraid you may have a corrupted bootloader.

  9. #79
    Junior Member bubb's Avatar
    Join Date
    Sep 2010
    Posts
    18
    okay, i got it to work, thanks for your help

  10. #80
    Junior Member Agentile1990's Avatar
    Join Date
    Jun 2010
    Location
    Nashville and Palm Beach Gardens
    Posts
    17
    Updated to 2.1 last week.
    Used z4root to root the phone.
    Used Titanium Backup to remove components. Removed too many, lost functionality - phone calls would closed instantly, contacts closed instantly, google constantly sync.
    Ran a factory reset from inside the phone. Worked except registering for motoblur would stall out.
    Installed RSD Lite v.4.5.7.
    I assume drivers were already installed becuase I use the phone like a flash drive and it charges prior to my mess up.
    Downloaded 13.37 from orignial post
    Ran Flash in USB init mode (blue screen, black logo, white letters)
    PASSED, reboots with black screen, blue stripe, "Bootloader USB Init" white text
    After multiple flashes with the same rom, and a freshly downloaded copy of the same from the original post
    STILL REBOOTS "PASS" with black screen blue strip and white USB init text.

    Someone please help me. . .

Page 8 of 17 FirstFirst ... 678910 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Want to flash captivate back to Froyo (HELP!!!)
    By shaun.cell74 in forum Android Forum
    Replies: 1
    Last Post: 02-11-2012, 12:30 PM
  2. Flash ATT backflip
    By Tip14 in forum Motorola Backflip Development & Hacking
    Replies: 4
    Last Post: 12-08-2010, 10:04 PM
  3. Any way to Flash ONLY Stock Recovery back? (13.37)
    By das8nt in forum Motorola Backflip Development & Hacking
    Replies: 10
    Last Post: 11-22-2010, 08:46 AM
  4. Backflip not restoring....ugh
    By peteseiler2010 in forum Motorola Backflip Tech Issues / Bug Reports
    Replies: 6
    Last Post: 08-16-2010, 09:29 AM

Search tags for this page

at&t stock android 2.1 blur v3.0.1390
,

bootloader usb init motorola backflip

,
download motorola backflip mb300 firmware .sbf
,
how to install firmware motorola mb300 rsd lite
,

mb300 2.1 sbf

,

mb300 bootloader usb init how to restore

,
mb300 firmware
,
mb300 flashing
,
mb300 sbf
,
motorola phone says bootloader usb init
,
motorolla mb300 osbl failed.bootloader usb init
,
motus mb300 firmware update download
,
sbf india motorola backflip
,
stock firmware for motorola m300 telus
,
stock rom motorola mb300 download
Click on a term to search our sites for related topics.
Android Forum