Curious Me

This is a discussion on Curious Me within the Motorola Backflip Development & Hacking forums, part of the Motorola Backflip category; Hey everyone, I'm currently running j_r0dd's Preclair v1.3 and I have a slight issue. In my status bar I cannot view what type of network ...

Results 1 to 6 of 6

Thread: Curious Me

  1. #1
    Member dtowngangsta's Avatar
    Join Date
    Apr 2010
    Location
    Flint, MI
    Posts
    84

    Unhappy Curious Me

    Hey everyone, I'm currently running j_r0dd's Preclair v1.3 and I have a slight issue.

    In my status bar I cannot view what type of network I am on. It doesn't tell me if it's 3G, 2G, edge, or anything else. It just shows the signal strength.

    Before I rooted I always saw the 3G symbol there. I'm just wondering whether or not I have it?
    Thanks in advance.
    [\Marvin the Martian/]:blur:

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member Joe Coolcool's Avatar
    Join Date
    Apr 2010
    Posts
    408
    Try reflashing the ROM.
    Credit goes to ee0r.com for my avatar.

  4. #3
    Senior Member jmgib's Avatar
    Join Date
    Mar 2010
    Location
    Kentucky
    Posts
    1,350
    Have you installed any themes or custom frameworks? The "stock" Preclair ROM should still show what type of network you are on.
    Avatar courtesy of Elliott C. 'Eeyore' Evans

  5. #4
    Member dtowngangsta's Avatar
    Join Date
    Apr 2010
    Location
    Flint, MI
    Posts
    84
    Check the sig. Lol

    sent from Backflip Preclair v1.2.1 w/bestiabulb's sense theme and my custom mods
    [\Marvin the Martian/]:blur:

  6. #5
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Theming can break some things. The data network indicator being one.

  7. #6
    Junior Member ashraen's Avatar
    Join Date
    Nov 2010
    Posts
    4
    if you modified the signal icons, be sure you didn't skip any, like the data_not_connected and data_connected (at least the 3g ones) pngs. it's easy to do, and can cause what you describe.

    sent from my rooted backflip running j_r0dd's preclair v1.3

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum