Swipe to Answer?

This is a discussion on Swipe to Answer? within the Motorola Backflip Tech Issues / Bug Reports forums, part of the Motorola Backflip category; Hi There, Maybe it is just me but I am having trouble with this swipe to answer for incoming call when the phone in Lock ...

Results 1 to 5 of 5

Thread: Swipe to Answer?

  1. #1
    Senior Member cuneyyy's Avatar
    Join Date
    May 2010
    Location
    DFW
    Posts
    143

    Question Swipe to Answer?

    Hi There,
    Maybe it is just me but I am having trouble with this swipe to answer for incoming call when the phone in Lock mode. I swipe that green bar all the way across and still not able to answer the call. Is there any way to turn that off or is there any app out there that will make this little easier. Thank you.

  2. # ADS
    Ads
    Google Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
    Android.net is the premier Android Forum on the internet.


  3. #2
    Senior Member jmgib's Avatar
    Join Date
    Mar 2010
    Location
    Kentucky
    Posts
    1,350
    I don't believe there is any way to replace this. The 13.35 update changes it from "slide to answer" to a "stretch to answer". I suspect the problem is just that your is responding sluggishly to your trying to answer the calls.

  4. #3
    Senior Member cuneyyy's Avatar
    Join Date
    May 2010
    Location
    DFW
    Posts
    143
    It happens mostly if you try to do it with one hand, if I hold the phone one hand and swipe with other mostly no problem but do not want to do that when I am driving for obvious reasons

  5. #4
    Member krowwf's Avatar
    Join Date
    Mar 2010
    Location
    michigan
    Posts
    49
    I experience the same problem. A "Tap to answer" button like you can get for the iPhone would be nice!

  6. #5
    Android Lurker dfwlights's Avatar
    Join Date
    Dec 2013
    Posts
    1

    Try the Home Key

    Quote Originally Posted by cuneyyy View Post
    Hi There,
    Maybe it is just me but I am having trouble with this swipe to answer for incoming call when the phone in Lock mode. I swipe that green bar all the way across and still not able to answer the call. Is there any way to turn that off or is there any app out there that will make this little easier. Thank you.
    I have trouble with this, too. I to use the Home Key to answer calls. You set this up as follows: From the home screen, tap lower left for menu, then Settings > My device (at top) > Call > Answering/ending calls > and finally tap or check the box by...The home key answers calls.

    I am anti-swipe at heart.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android answer phone without swipe

,

cant swipe answer i phone is there an app

,

change how i answer my g2 phone

,
having difficulty swiping on my samsung g5
,
having trouble answering the phone on an lg g2
,
how can i change swipe to answer on my galaxy mini3
,
how can i ghange swipe to answer on my galexy mini3
,
how do i turn of swipe answering on a samsung s5
,

how to answer incoming calls on lg android

,

how to change samsung galaxy 5 to answer call by touch not swipe

,

lg g2 having trouble answering incoming calls

,

lg g2 incoming call swipe does not work

,
lg g2 tap to answer
,

swipe to answer

,
way to answer samsung phone without swiping.
Click on a term to search our sites for related topics.
Android Forum