Backflip freezes as booting screen... help!?!

This is a discussion on Backflip freezes as booting screen... help!?! within the Motorola Backflip Tech Issues / Bug Reports forums, part of the Motorola Backflip category; ~~I apologize in advance for my LONG story~~ So, I won a Backflip from a giveaway. I assumed it would be new only for it ...

Results 1 to 5 of 5

Thread: Backflip freezes as booting screen... help!?!

  1. #1
    Junior Member Moto15's Avatar
    Join Date
    Jul 2010
    Posts
    4

    Backflip freezes as booting screen... help!?!

    ~~I apologize in advance for my LONG story~~

    So, I won a Backflip from a giveaway. I assumed it would be new only for it to show up without a box or instructions and I find out it was used for a week and a half as a "tester" so they could write a review. Then they shipped it off to me as my "prize". I have been super excited to receive it only to have my first day with it go like this:

    Received it in bubble wrap with charger this morning. Brought it in, wouldn't come on. Connected it to the mini USB for some charge and it says 0%. It won't do anything while it is charging. Odd to me because all my other phones are operational while charging. I am still not sure if that is normal for the Backflip. I let it charge for a half hour or so(I was so excited), plus I figure it's used so the previous person had to have had it fully charged when they got it, right? It was about 40% I think. I fiddled around with it only to find the prev. owner did not delete all their info. So I go into the settings and reset to get rid of it all. The phone then tells me it needs a pass to unlock the SIM network. Keep in mind, this is an UNLOCKED phone.

    So I am thinking it is locked and I am screwed now. Ha! I fiddled with it and it finally brought up a wifi screen so I set that up, then it asked for a Motoblur acct. so I set up a new one. I didn't make it through that before it rebooted itself(no buttons pushed) and froze on the white Motorola screen, never to load again.

    That was around 4 pm. It is now 1:20 am and I STILL cannot get it to do anything. It will not charge right at all. Sometimes when I plug it in it will show the battery icon and charge, other times it will not show it and just sits on the white screen. If I hit the power button it does not turn off, but rather reboots itself again. At one point it would not come on even to the white screen so I did the factory reset, it came on , reset and then shut down again and rebooted. Frozen on the white screen again. I have to take the battery out for it to shut off so I can try to get it charging again.

    A few minutes ago unplugged the phone and it said it was at 20%. then when I went to plug it back in it said 47%????

    I am so totally confused, frustrated and oh so disappointed in this phone.All my excitement seems to have been just a waste.

    To top everything off, I won't have any kind of warranty and no purchase info since it was a giveaway for this "used" phone. I have no clue what to do.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member jmgib's Avatar
    Join Date
    Mar 2010
    Location
    Kentucky
    Posts
    1,350
    First, I'd check that the battery is properly seated. You can read through the forums here that with some of the phones, the battery doesn't fit properly and doesn't maintain contact with the battery leads. You try inserting a peice of paper or something to fill the empty space to resolve this.

    Second, I'd then leave the phone to fully charge before removing it and trying to set it up.

  4. #3
    Junior Member Moto15's Avatar
    Join Date
    Jul 2010
    Posts
    4
    Thank you for your input. I did charge the phone fully and I left the battery out all night. It came on this morning but it is saying no SIM card even though there is one in there. So I decided to go ahead and get an unlocking code, just in case. Thsi is what I got back: The Unlock Code was not found in the AT&T database. There are various reasons why its possibly not there (Refurbished, Stolen, Promotional item).

    So, now I am stuck again. It wont even recognize there is a card in there, plus apparently I can't do anything with it because it doesn't seem to be registered with Motorola.

    I did go ahead and stick the paper in there and that seems to have helped for now, along with leaving the battery out overnight. It is coming on now, just won't do anything further..

  5. #4
    Senior Member jmgib's Avatar
    Join Date
    Mar 2010
    Location
    Kentucky
    Posts
    1,350
    So you are able to actually start the phone and get to the home screen?

    I don't suppose you would be able to get a SIM card from ATT?

  6. #5
    Junior Member Moto15's Avatar
    Join Date
    Jul 2010
    Posts
    4
    I doubt it since I am a TMobile customer...right? This is supposed to be an unlocked phone, but something just isn't working....

    Thanks so much for your help!

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Default contact action
    By DF Member in forum HTC Desire
    Replies: 0
    Last Post: 11-12-2010, 02:28 PM

Search tags for this page

backflip locked up on at&t screen
,
fall back flip white screen
,
how do you start up a motorola flip
,

motorola backflip freeze on motorola logo

,

motorola backflip freeze when start up

,

motorola backflip frozen screen

,

motorola backflip frozen startup

,

motorola backflip just has the white screen

,
motorola backflip not booting
,
motorola backflip stuck on white screen
,

motorola backflip white screen

,

motorola backflip won't boot up

,

motorola backflip wont turn on white screen

,
motorola blur freezes on startup
,
when your motorola backflips screen turns white
Click on a term to search our sites for related topics.
Android Forum