2.1 help

This is a discussion on 2.1 help within the Motorola Backflip Tech Issues / Bug Reports forums, part of the Motorola Backflip category; Just installed the 2.1 update off of the motorola website and mow my phone will not go all the way through the start up procedure. ...

Results 1 to 4 of 4

Thread: 2.1 help

  1. #1
    Junior Member Dmoser's Avatar
    Join Date
    Jul 2010
    Posts
    3

    2.1 help

    Just installed the 2.1 update off of the motorola website and mow my phone will not go all the way through the start up procedure. It starts with the motorola logo and then goes through the startup sequence but as soon as it gets to the att part it freezes. Does anybody else have this issue and if so can anybody help me?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member Dmoser's Avatar
    Join Date
    Jul 2010
    Posts
    3
    Nevermind, just got it to work O.o

  4. #3
    Junior Member ld777's Avatar
    Join Date
    Nov 2010
    Posts
    2
    How did you get it to work? Mine is doing the exact same thing. It has been going for some time now, it keeps rebooting , then gets stuck at the white at@t scren, then seems to keep going through that same cycle.Does anyone know how to get this to boot up all the way?

  5. #4
    Junior Member ld777's Avatar
    Join Date
    Nov 2010
    Posts
    2
    ok never mind. not sure what happened but my son has the same phone, his updated way quicker than mine. Odd but after about an hour it finally booted up.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum