Moto Backflip loses data connection randomly.

This is a discussion on Moto Backflip loses data connection randomly. within the Motorola Backflip Tech Issues / Bug Reports forums, part of the Motorola Backflip category; My wife's Backflip randomly loses data connection. The "E" for edge network is there but the arrows are gone. She says it just happens at ...

Results 1 to 5 of 5

Thread: Moto Backflip loses data connection randomly.

  1. #1
    Junior Member Travis.kesterson's Avatar
    Join Date
    Dec 2010
    Posts
    2

    Moto Backflip loses data connection randomly.

    My wife's Backflip randomly loses data connection. The "E" for edge network is there but the arrows are gone. She says it just happens at random intervals. Only way we have found to fix it is to either cycle Airplane Mode a few times or Reboot the phone.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member jmgib's Avatar
    Join Date
    Mar 2010
    Location
    Kentucky
    Posts
    1,350
    Have you upgraded the phone to Android 2.1 or are you still running the stock Android 1.5? I don't believe this occurs as often after installing 2.1.

    As to a solution, basically you've already got it, either toggling Airplane mode or restarting the phone. You could also try to enable/disable Wifi to see if that works.
    Avatar courtesy of Elliott C. 'Eeyore' Evans

  4. #3
    Junior Member Travis.kesterson's Avatar
    Join Date
    Dec 2010
    Posts
    2
    We are both on the 2.1-update1, ive had this problem like one time and taking my phone out of the smart battery plan fixed it for me as it was turning my data off at night at not turning it back on, for her it can happen upwards of 5-6 times a day at random intervals.

  5. #4
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Quote Originally Posted by Travis.kesterson View Post
    We are both on the 2.1-update1, ive had this problem like one time and taking my phone out of the smart battery plan fixed it for me as it was turning my data off at night at not turning it back on, for her it can happen upwards of 5-6 times a day at random intervals.
    I actually had the same luck with my Backflip when I had it. Flipping it off the smart battery plan fixed several issues. Smart plan must suspend data connections, but won't re-enable them on wake up. Sounds like a bug to me.

  6. #5
    Android Lurker xdunlapx's Avatar
    Join Date
    Jan 2011
    Posts
    3
    I've get 3G signal here and I also have noticed it losing data connectivity even though the 3G is showing and I have plenty of bars. I'm using 2.1 update 1 as well. I am also using the smart plan. I wonder if it's a bug with the smart plan? I think tomorrow if I'm still noticing that issue I'll switch it to another plan and see how it reacts.

    EDIT: So far no problems. I've used data a lot today. Hopefully it'll stay working right.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 01-03-2011, 05:53 PM

Search tags for this page

att motorola backflip keeps losing data connection

,

backflip connection

,

backflip no 3g

,

data connectivity on motorola blur

,

fixing network problem on motorola backflip

,

how to fix backflip loses signal

,

how to fix the network signal on the motorola backflip

,

motorola backflip data connectivity problem?

,

motorola backflip looses signal

,

motorola flip no data connection

,

network connection problems motorola backflip

,

no 3g on moto backflip how to fix

Click on a term to search our sites for related topics.
Android Forum