camera

This is a discussion on camera within the Motorola Backflip Tech Issues / Bug Reports forums, part of the Motorola Backflip category; i dont know if this is a camera.apk or if the internals just went crazy. no color settings are on, and i already did a ...

Results 1 to 5 of 5

Thread: camera

  1. #1
    Junior Member dketter's Avatar
    Join Date
    Jan 2011
    Posts
    6

    camera

    i dont know if this is a camera.apk or if the internals just went crazy. no color settings are on, and i already did a reset settings, and factory reset



    Name:  mail.google.com.jpg
Views: 89
Size:  39.7 KB

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Are you on stock 2.1 or a custom ROM? IMO, the camera hardware looks ok because the color balance is otherwise correct.

    Sent from Spatial Grid 325, Terra 001.

    Need Assistance? Contact me at dorian@android.net

  4. #3
    Junior Member dketter's Avatar
    Join Date
    Jan 2011
    Posts
    6
    it started happening when i was on stock 2.1, but then i installed Preclair 1.2.1

    becuase i thought that might help, but no avail

  5. #4
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Oh. Well if you've been through 2 different ROMs and it still has issues then I guess it may be the camera module. Never seen anything like it TBH. IMO, it looks like the "solarize" filter is enabled... and maybe stuck.

    Need Assistance? Contact me at dorian@android.net

  6. #5
    Junior Member dketter's Avatar
    Join Date
    Jan 2011
    Posts
    6
    any idea how i can get this fixed, would i be able to remove camera.apk and reinstall it from the rom zip?

    im pretty new to rooting and custom roms



    this happens with any camera app i download and use,

    hence why i was posting in the nand reflash topic, so i can try and get it back to stock and send in for repairs.... or get it replaced


    i appreciate all of your help

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android forum
,
android roms camera issues
,
camera stuck on solarize
,

evo camera stuck on solarize

,
silverlight android
Click on a term to search our sites for related topics.
Android Forum