Help with Handcent sms?

This is a discussion on Help with Handcent sms? within the Motorola Backflip forums, part of the Motorola Android Phones category; Hi, I installed hancent sms yesterday (awesome app!) Ive changed all my settings so that I only get 1 notification while recieving a message, Ive ...

Results 1 to 9 of 9

Thread: Help with Handcent sms?

  1. #1
    Member C2k's Avatar
    Join Date
    Mar 2010
    Location
    California
    Posts
    52
    Hi, I installed hancent sms yesterday (awesome app!) Ive changed all my settings so that I only get 1 notification while recieving a message, Ive gone into my universal inbox >menu>settings> and unchecked text messaging, but the widget still shows unread messages from my inbox on the home screen. I really dont know how to turn this off, I like the idea of having a universal inbox, Its more of a privacy concern though. I dont want people to be able to read my messages from the screen.

    So if anyone has a solution to that it would be greatly appreciated. Or if all else fails, I could delete the universal inbox, just leave handcent on the screen, but I would still love a facebook inbox. Is there a shortcut/app/widget for just my facebook inbox?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member Spoonman's Avatar
    Join Date
    Mar 2010
    Posts
    44
    did you turn off notifications in the text messaging app itself?

    im guessing you're talking about the text notifications in the notification bar. if so you need to go to app tray>>text messaging>>menu key>>text messaging settings and uncheck notifications. that should fix your issue.

    if you're not talking about the notification bar then i am unsure on how to help, since i do not use the universal inbox.

  4. #3
    Android Addict marvin_attdroids's Avatar
    Join Date
    Mar 2010
    Posts
    563
    If you don't want text messages to show up in the universal inbo you need to change the settings.

    Run the messaging app
    tap the menu key
    tap edit Universal Inbox
    uncheck Text Messaging

    You texts won't show up in the universal inbox.

    They are still available to read with the messaging app or with whatever replacement you're using.

  5. #4
    Member Spoonman's Avatar
    Join Date
    Mar 2010
    Posts
    44
    ahh i see(ran off and played with the universal inbox).

    app tray>Messaging>menu>edit universal inbox>uncheck text messaging

    **ahh crap didnt hit f5 before i went to reply lol**

  6. #5
    Member C2k's Avatar
    Join Date
    Mar 2010
    Location
    California
    Posts
    52
    Thanks for all the replies, but that's not what I'm talking about. Sort of... the text messaging is already unselected in the universal inbox, but when I get a text message it still shows up and is readable from the universal inbox widget on the home screen. I have every setting possible on the phone set to use handcent sms. So I'm wondering if A, I'm missing something (which I don't think is the case) or B, is there a widget or ap for facebook inbox?

  7. #6
    Junior Member Lyle Beach's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Quote Originally Posted by C2k View Post
    Thanks for all the replies, but that's not what I'm talking about. Sort of... the text messaging is already unselected in the universal inbox, but when I get a text message it still shows up and is readable from the universal inbox widget on the home screen. I have every setting possible on the phone set to use handcent sms. So I'm wondering if A, I'm missing something (which I don't think is the case) or B, is there a widget or ap for facebook inbox?
    I'm having the same issue, messages still going to the messaging widget, even though I have "text" unchecked.

    Hope someone knows how to reslove this.

    I basically get the same messages twice. And though they are not in the notification bar anymore, the texts are still going to the messaging widget (universal inbox)

  8. #7
    Android Addict marvin_attdroids's Avatar
    Join Date
    Mar 2010
    Posts
    563
    deleted by author

  9. #8
    Member C2k's Avatar
    Join Date
    Mar 2010
    Location
    California
    Posts
    52
    Well, it just really annoyed me so I deleted it. Most of my facebook messages/emails come up in the notification bar if I need them. Actually a really good work-around is using PandaHome, it has little application trays that you can pull out and put apps and shortcuts, and I have my main inbox in one so its just a click away no matter what screen Im on. The only thing that was tough getting used to was not having the dialer/contacts handy, but you get used to that too.

    Hope that might help.

  10. #9
    Member Spooky Electric's Avatar
    Join Date
    Mar 2010
    Posts
    55
    Ya, I found the messaging widget really redundant. I guess it can be helpful for a quick reply, but I just found it annoying, with the separation of multiple texts and stuff. I just always opened my inbox and replied that way.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

handcent sms android help

,

handcent sms help

,

handcent sms help forum

,

handcent sms shortcut

,

handcent sms tutorial

,
handcent turorial
,

handcent tutorial

,

help handcent sms

,

help with handcent sms

,
how to add quick reply to handcent on motorola phone
,

how to make handcent sms my default text messages motorola backflip

,
how to make handscent your default on motorola atrix hd
,
how to remove duplicate notifications with handcent sms is installed
,

tutorial handcent sms

,
where is the inbox handcent sms
Click on a term to search our sites for related topics.
Android Forum