How do I disable default SMS notifications?

This is a discussion on How do I disable default SMS notifications? within the Motorola Backflip forums, part of the Motorola Android Phones category; I've installed Handcent MMS, but every time I get a text, it notifies me twice (via Handcent and the default notifications). I was able to ...

Results 1 to 7 of 7

Thread: How do I disable default SMS notifications?

  1. #1
    Member Casual-T's Avatar
    Join Date
    May 2010
    Posts
    67

    How do I disable default SMS notifications?

    I've installed Handcent MMS, but every time I get a text, it notifies me twice (via Handcent and the default notifications). I was able to disable the default notifications before in the past, but I've forgotten how to do it.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member TechN9ne1730's Avatar
    Join Date
    Mar 2010
    Posts
    468
    Open the Text Messaging app that came with the phone. Hit menu and go in to the setting. There should be an option in there.
    Motus MB300(Backflip)_2.1 Preclair Beta1 by j_r0dd

  4. #3
    Member backflipperrr's Avatar
    Join Date
    May 2010
    Location
    Orlando, FL area
    Posts
    34
    Thanks for posting. I was having the same issue. Fixed it !

  5. #4
    Member Casual-T's Avatar
    Join Date
    May 2010
    Posts
    67
    Well, with Handcent it looks like there is a way to disable notifications from Handcent, but not the default messaging service that comes with the phone. I want it to only show notifications from the Handcent app.

  6. #5
    Senior Member jmgib's Avatar
    Join Date
    Mar 2010
    Location
    Kentucky
    Posts
    1,350
    You were given information on how to disable the notifications for the stock text messaging app. Open the app tray and then open the Messaging app. Hit the options button and choose Messaging settings. Choose text messaging. Uncheck notifications.
    Avatar courtesy of Elliott C. 'Eeyore' Evans

  7. #6
    Member wikidcerealkilla_attdroids's Avatar
    Join Date
    Jul 2010
    Posts
    89
    When they say open the message app.. they mean the stock app and change not in handcents settings

    HTC Aria Cyanogen 6 nightly (9/24/10) using Tapatalk Pro
    HTC Aria... rooted
    Clockwork recovery
    CYANOGEN 7 Gingerbread
    Overclocked to 805 MHz

    Former phones...
    HTC G1... that I have since rooted and gave to brother.
    Motorola Backflip... many calls and replacements till they gave me the Aria
    IPhone 3g... enough said

  8. #7
    Member Casual-T's Avatar
    Join Date
    May 2010
    Posts
    67
    Ah yes, sorry... for some reason I misread it.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bad Memory?
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 0
    Last Post: 09-01-2010, 10:41 PM

Search tags for this page

android disable stock sms notifications
,
captivate shut off email notifications for text message
,
deactivate sms/mms facebook htc
,
disable default message samsung
,
how to deactivate facebook sms notification
,
how to stop facebook sms notificatin
,
how to stop notifications on samsung captivate
,

how to turn off facebook notifications on samsung captivate

,

how to turn off notifications on samsung captivate

,
notification samsung captivate off
,
removing default message notification
,
samsung captivate turn off sms notifications
,

turn off facebook notifications samsung captivate

,
turn off notification window samsung captivate
,

turn off notifications on samsung captivate

Click on a term to search our sites for related topics.
Android Forum