problem after 2.1 on backflip

This is a discussion on problem after 2.1 on backflip within the Motorola Backflip forums, part of the Motorola Android Phones category; hi, I installed android 2.1 on my motorola backflip, all is good but sometime I have a problem with the keyboard because some keys don't ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: problem after 2.1 on backflip

  1. #1
    Junior Member pdg's Avatar
    Join Date
    Nov 2010
    Posts
    9

    problem after 2.1 on backflip

    hi, I installed android 2.1 on my motorola backflip, all is good but sometime I have a problem with the keyboard because some keys don't work in correct way (example, when I push "w" I get a "s", when I push "a" I get "ia",.....). I saw that when I have this problem I can't use the recovery mode because I get a blue screen with the text "secrity on, fastboot disabled". so I have to re-install the recovery o replace the installation of android and all return perfect, but the problem returns again after some time. I tried also to root the phone and install the j_r0dd-mb300-v1.7.6.1 FINAL [Recovery] following the thread on modmymobile.com but after some time the recovery mode disappears and I get the same problem. I tried also to flash android with rsd lite, but same problem. so I think the issue is related with the recovery partition.
    any help is appreciated, thanks for reply.

    ps. sorry my bad english!!

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member pdg's Avatar
    Join Date
    Nov 2010
    Posts
    9
    up!!!

    please, any solutions?

  4. #3
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    I'd say it's a hardware issue. Do you still have warranty on the handset?

  5. #4
    Junior Member pdg's Avatar
    Join Date
    Nov 2010
    Posts
    9
    thanks for reply

    well, before to install android 2.1 I had not this problem, and when I replace the installation of the recovery I solve at the moment the problem and the keyboard works great; if it was a hardware issue would I get that?

    the phone is still in warranty (it has about 4 months) but it is the american version and I am in italy, so I don't know if a can use the warranty!!!

  6. #5
    Senior Member jmgib's Avatar
    Join Date
    Mar 2010
    Location
    Kentucky
    Posts
    1,350
    Did the problem start when you upgraded the phone or when you tried to root and modify the phone?
    Avatar courtesy of Elliott C. 'Eeyore' Evans

  7. #6
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Are you trying to use the American ROM on the device or the Italian version? I think different regions have QWERTY and some have AZERTY... ? But if it started after you changed the software, then I guess it's not hardware then.

  8. #7
    Junior Member pdg's Avatar
    Join Date
    Nov 2010
    Posts
    9
    the problem starts when I upgrated to android 2.1. I rooted it only after the problem to try to solve the problem.

  9. #8
    Junior Member pdg's Avatar
    Join Date
    Nov 2010
    Posts
    9
    @Dorian

    the ROM is american, but I think it is not the problem, because in italy we use also QWERTY version of keyboard

  10. #9
    Super Moderator Dorian's Avatar
    Join Date
    Jan 2011
    Location
    between 850-1900MHz
    Posts
    885
    Thanked
    71 times
    Twitter
    @Dorian_At_ATT
    Oh, well hmm... IDK? What about going back to the stock ROM image? Then see if your issues persist?

  11. #10
    Junior Member pdg's Avatar
    Join Date
    Nov 2010
    Posts
    9
    mmmm what is IDK?

    I tried already to flash the OEM firmware "att-motus-endive-3.0.1390-secure-production-supermonster-customer.sbf" with RSD lite.

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

att-motus-endive-3.0.1390

,
att-motus-endive-3.0.1390-secure-production-supermonster-customer.sb una version similar
,
can you install american stock oem on british motorola mb300
,
flash por rsd motorola backflip
,
having problems rooting my backflip 2.1
,
how to install firmware motorola mb300 rsd lite
,
mb300 after install azerty patch
,
mb300 security on fastboot disabled
,
moto backflip keyboard problems
,
motorola backflip sbf
,

motorola backflip security on fastboot disabled

,
motorola mb300 fastboot
,
motorola mb300 security on fastboot disabled
,
root backflip recovery flasher clockworkmod recovery security on, fastboot disabled
,
security on fastboot disabled mb300
Click on a term to search our sites for related topics.
Android Forum