Plantronics Voyager 520

This is a discussion on Plantronics Voyager 520 within the Nexus One Accessories forums, part of the Nexus One category; Is anyone using this type of bluetooth with their Nexus One? I am and am having problems and not sure if it is incompatibility, connection, ...

Results 1 to 7 of 7

Thread: Plantronics Voyager 520

  1. #1
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866

    Plantronics Voyager 520

    Is anyone using this type of bluetooth with their Nexus One? I am and am having problems and not sure if it is incompatibility, connection, or if my bluetooth is just going bad.
    The problem is with the volume, some times it is really quiet, sometimes it is really loud. I don't own any other bluetooths to try them and compare.
    I have left my bluetooth on for a week letting the battery die completely to give it a fresh charge but that was only a temporary fix (and could have just been one of those times that the volume was loud).
    I have tried the bluetooth in my other ear thinking maybe my hearing is just bad in the one ear I use but nope, when it is a low volume, it is a low volume for both ears.
    I have deleted or un-paired the device thinking that might help, nope, no change.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member gwassef's Avatar
    Join Date
    May 2010
    Posts
    25
    I have voyager 520 for almost a month right now and i am using it with no problems, may be it is the rom you are using, i am using the device without rooting.

  4. #3
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Thanks for the reply. My Nexus One is not rooted. I am using the stock operating system - FRG83.
    Maybe my bluetooth is just dieing out on me? I honestly have no idea.

  5. #4
    Junior Member gwassef's Avatar
    Join Date
    May 2010
    Posts
    25
    Is it a new one, or it was working before ?

  6. #5
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    It's maybe a year old. I use it once a day for maybe 20 minutes (when I leave the office). This is my third one, first two I bought when using the BlackBerry phone (no problems with volume on that). First one fell off and was chewed by a dog, second one the clear? rubber thing on the ear piece fell off the black part, so I replaced it with this one that I now have. I bought the second one just before I switched to the Nexus One; it is just more noticeable the past 3 months and that is what prompted me to post.

  7. #6
    Junior Member gwassef's Avatar
    Join Date
    May 2010
    Posts
    25
    can you try the headset with another device, if you still have your old blackberry, or with any device with your friends or something like this, may be the voyager set having a problem.

  8. #7
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Thanks, I will try my old BlackBerry tomorrow and see how it works. I also dug out the broken one to super glue and see if that one works better with the Nexus One.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

plantronics 520 with galaxy s4
,
plantronics voyager 520 and kindle fire
,

plantronics voyager 520 galaxy s4

,
plantronics voyager 520 pairing samsung galaxy s3
,
samsung galaxy s3 plantronics voyager 520
Click on a term to search our sites for related topics.
Android Forum