Handcent typing noise came out of nowhere...

This is a discussion on Handcent typing noise came out of nowhere... within the Nexus One Accessories forums, part of the Nexus One category; As the subject heading says, today I unmuted my phone after work and now it makes this typing sound when i text...I thought i might've ...

Results 1 to 2 of 2

Thread: Handcent typing noise came out of nowhere...

  1. #1
    Member eylee's Avatar
    Join Date
    Jan 2010
    Posts
    38

    Handcent typing noise came out of nowhere...

    As the subject heading says, today I unmuted my phone after work and now it makes this typing sound when i text...I thought i might've accidentally touch the settings somewhere but I can't find the settings for the text touch tone/typing sound...anybody know where I need to navigate to do disable this?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member GoofyG28's Avatar
    Join Date
    Jan 2010
    Posts
    70
    Go to settings, language & keyboard, android keyboard, and uncheck "sound on keypress".

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

handcent keyboard sound
,
handcent typing sound
,
how to disable keyboard clicks on handcent
,
how to stop noise when typing galaxy nexus
,
how to take clicking noise off hansent
,
how to turn off keypad noise on handscent
,
how to turn off keypad sound in handcent
,

how to turn off the clicking sound on handcent messenger

,
keyboard sounds in handcent
,

my handsent keyboard makes noise

,
out of nowhere my phone click sounds
,
take key tone off handcent
,
turn off handcent keyboard sound
,
turn off sound on handcent
,
turning off clicking in handcent
Click on a term to search our sites for related topics.
Android Forum