Known problematic apps with Froyo.....list yours!

This is a discussion on Known problematic apps with Froyo.....list yours! within the Nexus One Application Discussion forums, part of the Nexus One category; Originally Posted by N1David Originally Posted by iPhoneSlayer Originally Posted by N1David With Froyo videos in iPod format (MP4) will not play anymore. They did ...

Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 67

Thread: Known problematic apps with Froyo.....list yours!

  1. #31
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    Quote Originally Posted by N1David View Post
    Quote Originally Posted by iPhoneSlayer View Post
    Quote Originally Posted by N1David View Post
    With Froyo videos in iPod format (MP4) will not play anymore. They did play in version 2.1 though.
    Sorry I was gonna try that for you and forgot. I'll try to find a MP4 to download and let you know.
    Thanks iPhoneSlayer
    Sorry man, I can't find a mp4 file to test. You gotta link with an mp4 i could try?
    Come here little sheep; I have a nice juicy apple for you!
    [SIGPIC][/SIGPIC]

    Nexus One: Locked and Rooted
    ROM: CM7

  2. #32
    Member InS0mNiAc's Avatar
    Join Date
    Apr 2010
    Posts
    72
    Quote Originally Posted by N1David View Post
    With Froyo videos in iPod format (MP4) will not play anymore. They did play in version 2.1 though.
    Not sure about this one....the same videos on my phone that worked before still work now and they're still .mp4's ripped to an ipod format.

  3. #33
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    The ".com" button in stock keyboard is gone. Kinda miss that feature. Oh well.
    Come here little sheep; I have a nice juicy apple for you!
    [SIGPIC][/SIGPIC]

    Nexus One: Locked and Rooted
    ROM: CM7

  4. #34
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Quote Originally Posted by iPhoneSlayer View Post
    Quote Originally Posted by N1David View Post
    Quote Originally Posted by iPhoneSlayer View Post
    Sorry I was gonna try that for you and forgot. I'll try to find a MP4 to download and let you know.
    Thanks iPhoneSlayer
    Sorry man, I can't find a mp4 file to test. You gotta link with an mp4 i could try?
    Not now, when I am home from work, I can try to upload one to youtube for you to download and try.

  5. #35
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Quote Originally Posted by InS0mNiAc View Post
    Quote Originally Posted by N1David View Post
    With Froyo videos in iPod format (MP4) will not play anymore. They did play in version 2.1 though.
    Not sure about this one....the same videos on my phone that worked before still work now and they're still .mp4's ripped to an ipod format.
    I wonder why yours will play and mine won't. That is very odd.

  6. #36
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    Quote Originally Posted by N1David View Post
    Quote Originally Posted by iPhoneSlayer View Post
    Quote Originally Posted by N1David View Post

    Thanks iPhoneSlayer
    Sorry man, I can't find a mp4 file to test. You gotta link with an mp4 i could try?
    Not now, when I am home from work, I can try to upload one to youtube for you to download and try.
    Cool. I'll give it a try when ever you're ready.
    Come here little sheep; I have a nice juicy apple for you!
    [SIGPIC][/SIGPIC]

    Nexus One: Locked and Rooted
    ROM: CM7

  7. #37
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    Sumpthin's up David...all of my mp4s play back fine on 2.2. Mine created w/Handbrake iPod setting.

  8. #38
    Senior Member FC1032's Avatar
    Join Date
    May 2010
    Posts
    371
    A mp4 i converted myself is stuttery now (used to great for showing off the screen )

    Another video plays fine though :s also mp4...

  9. #39
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Quote Originally Posted by alphawave7 View Post
    Sumpthin's up David...all of my mp4s play back fine on 2.2. Mine created w/Handbrake iPod setting.
    iPhoneSlayer too...

    I believe something is up if you can play MP4 files I have read another post that someone else can play them too. I am thinking because of the gallery problem with pictures saved from handcent that maybe something is amiss with my SD card. I am in the process of copying all of the files to my computer so I can format the card and try again.

  10. #40
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    Quote Originally Posted by N1David View Post
    Quote Originally Posted by alphawave7 View Post
    Sumpthin's up David...all of my mp4s play back fine on 2.2. Mine created w/Handbrake iPod setting.
    iPhoneSlayer too...

    I believe something is up if you can play MP4 files I have read another post that someone else can play them too. I am thinking because of the gallery problem with pictures saved from handcent that maybe something is amiss with my SD card. I am in the process of copying all of the files to my computer so I can format the card and try again.
    Tested and confirmed with both stock (Movies) and Meridian, works fine.

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum